How to disable these Helipad glowing indicators

Hello,

After the latest Updated (SU10 or WU11), not sure, or after I hit some key by mistake or something else made these glowing H appear over the helipads of this custom scenery I created.

Any idea how to disable them?

Is it an option in Dev Mode by any chance?

Thanks!

1 Like

In the H145, look for the option to desactivate this in the tablet

3 Likes

Oh, thanks I did not realize that was an option in the H145 :person_facepalming:

For some reason I can’t find it in the H145 tablet options and pages.

Thank you, i didn’t know this was a H145 problem, i thought Asobo broke the sim.
Of course my fault however realistically when someone is landing near helipads they would likely be using this helicopter.
Advice for Hype, needs to be OFF by default or not exist. @PharaohEo

1 Like

Hello,
Since this seems to be because of the H145, I have moved this to Third Party > Aircraft.

If I remember it correct, this marker indicates the starting point of a mission when flying with the H145.

Ok, I will take a look at the mission settings, maybe I enabled something by mistake

thanks for posting this after looking for them I noticed “mission entry markers” turn them off. I’m posting this for other users as I did not see any reference to what to change and i was feebly looking for something like ‘helipad markings’.
Cheers!

1 Like