How to fix Reverse Throttle applying when power is put to idle on Joystick Throttle


When I push the small throttle quadrant down to ‘idle’ on the Thrustmaster USB Joystick, the plane goes into reverse throttle when it is a turbo, or a jet. Is there anyway I can disable or disengage this to happen (or maybe program the small throttle quadrant on the Joystick to go to idle when it is pushed to the bottom, rather than go into reverse thrust). When I try and move it up to put it into idle, the RPM goes crazy, and starts making the RPM go from 20% to 60% within 1 second. The joystick does not have a section specifically cut out for the reverse throttle.

I hope someone can help me find out how to fix this.

I’ve attached photos of the joystick, which can hopefully help you identify the problem, too.

All the best,


Having the same problem here. Any fix ?

If your slider does not have any detent I think it´s better to assign a button to enable reverse thrust. In the game options there´s one for that (reverse thrust hold). So you just need to hold that button and apply power to engage the reverse thrust. Then go idle and release that button again to come back to normal thrust mode.

I have this setting in my hotas, even if it has a detent for reverse thrust cause I found it easier to use.


1 Like

IRL you don’t have to hold down any additional button or lever when using reverse, hence I’m using the IMO most realistic “toggle throttle reverse” command option.

Every real aircraft I have operated (most have been turboprops) has had some form of detent, gate, or locking lever to prevent inadvertent selection of ground power settings in flight, and a second gate for reverse thrust. These physical protections are there to allow the pilot to freely retard the throttles/power levers to the flight idle position in flight without overstressing parts of the propulsion system or causing a dangerous high-drag situation.

Those of us with ‘simple’ joysticks (I’m using MS FF2) have no detents or gates. This makes it hard (arguably impossible) to fly reversible jet and turboprop aircraft with any finesse.

Prior to whichever update messed things up, the throttle lever controlled power in the flight range, with reverse thrust being available at the press of a button. In my view, this was an acceptable compromise for most uses, and much better than the current setup.

For those of us without gated thrust controls, it would be helpful to be able to define the joystick’s thrust axis to cover the flight range (flight idle to max power) only. A separate toggle control would be needed in some aircraft to redatum the thrust axis to incorporate the ground range. I would consider the use of a key or button held for a variable duration (e.g. from 0 to 3 seconds) a reasonable compromise for setting variable amounts of reverse thrust, which would then be cancelled with a brief application of positive thrust using the throttle control.

Having a user definable flight range (flight idle to max power) would allow those with more advanced gated thrust controls to use their detents to define the ground and reverse ranges as appropriate.

In the keybindings throttle axis (generic axis, controls all throttles on multi engined plane) and throttle 1/2/3/4 axis should have the flight range only. Throttle 1/2/3/4 axis (0-100%) includes the reverse range.

Beyond that, in the sensitivities page, you have option of setting neutral point for an axis. If you set it all to way to either extreme you should disable the other half of the axis (so you could for example set a reverse range only throttle axis).

So this functionality is already there. Except the last feature (ability to calibrate multiple detents between your controller and the virtual controls), that would require more robust curve editing functionality than currently possible in the sensitivities page, though it’s already possible on OEM or third party programming software (some airliners by third party devs also provide for this). That being said, there is currently no distinction between turboprop ground range and reverse range in the game (specifically, the ground range doesn’t really exist).

Thanks, Pantzer, for your response.

I’ll begin by reiterating that these are relatively new issues for me, which seem to have started around the time the F18 was introduced. Previously, my throttles behaved as expected, and I selected reverse thrust using a key press.

For simplicity, I’ll use the term “throttles” to encompass throttles, thrust levers, power levers, or whatever else we might care to call them, and I’ll refer to my joystick’s thrust axis as the slider. The autothrottle was switched off for all these tests.

I went back through the binding settings and I cannot get the throttle responses you describe.

I’ve tried using the generic (combined) “Throttle Axis” only; I tried using all four separate “Throttle # Axis”, both with and without the “Throttle Axis” enabled; and for good measure, I tried all four “Throttle # Axis (0-100)” to test the results.

The most consistent results were achieved using the four “Throttle # Axis” without the combined “Throttle Axis”. In this case, my slider indicator shows normal behaviour from min to max deflection; I have “Reverse Axis” selected to make the throttles move in the correct sense. This tells me that there is nothing wrong with my joystick.

At any slider position above 26%, the throttles behave normally. As soon as the slider is retarded below 26%, the throttles jump instantly to full throttle - seen graphically and followed in due course by the engines accelerating to 100%. As there is no detent on my slider at 26%, the selection of flight idle requires close monitoring of the engine instruments or slider position indicator which is both impractical and entirely unrealistic in the landing phase. In some cases, with the slider set below 26%, I see the throttles in a retarded (at or near flight idle) position, yet the engines are producing maximum thrust. Small movements of the slider can also cause the throttles to jump about, seemingly randomly, while the engines continue to produce max power. These strange results clearly show that there are some major issues to be resolved.

Following your advice, I tried using the sensitivity controls, singly and combined, and I have been unable to achieve a ‘normal’ response where 0 to 100% slider gives flight idle to max throttle position. I would welcome any specific suggestions you might have.

Owing to the problems setting idle power, I have not yet reviewed the options for setting reverse thrust.

You are quite right that there is effectively no ground range in FS2020, and while this could be simply modelled (as I indicated previously), I do not consider this to be important for the vast majority of FS users. There are many bigger fish to fry!

I’m not quite sure I get the issue.

Let’s take the stock Asobo Caravan as example:

The throttle in the virtual plane’s cockpit has a throttle range marked reverse. This corresponds, on the ingame tooltip, to positions less than 0% (which corresponds to a neutral point, if using the 0-100% throttle axis) up to -15%. It then has a range marked beta which corresponds in the ingame tooltip to position from 0% to about 39%. From there on to 100% it has the normal flight range.

If I assign an axis to the various throttle bindings, I get the following results:

Throttle axis: the controller axis controls the throttle range 0-100%.
Throttle 1 axis: identical behaviour as above for this single engine plane.
Throttle 1 axis (0 to 100%): the controller axis controls the throttle range from -15% to 100%.

In the first two cases the movement of the virtual cockpit’s throttle is smooth and entire proportional compared to the movement of my controller lever. There is no jumping or anything. In the last case the positive (0-100) range is notably faster/lower resolution, this is because by default the game puts the neutral point at middle of my throttle so it’s squeezing 100 on one half and 15 on the other.

This is the expected behaviour, if you are getting different results there is probably an error somewhere. Possibly try creating an entirely new profile for your joystick from scratch, rather than just reassigning command within existing profile.

Or do you want to make it so that when you pull your controller throttle all the way back the virtual throttle is brought to 39% (the end of normal flight range) rather than 0%? This is not possible in MSFS and beyond the capabilities of it’s sensitivity adjustment, but you can do it with Axis and Ohs, or Joystick Gremlin.


Thanks for sticking with me.

I’ve based all my comments on stock aircraft. Until last night, I had only once created a control profile, and I’d made no significant changes to it (other than adding an afterburner toggle). Your advice to create a new profile saved the day! Thank you!

I simply created an apparently identical profile to the previous troubled one, and it seems the demons have been exorcised! All the throttle control problems I described have gone away, and the graphic presentation of power settings across the quadrant matches the engine responses.

So, it seems the first step for anyone experiencing strange or random throttle control issues is to create an entirely new control profile.

Thanks again, and keep up the good work!

What does it mean? Engine 2 is seen “REV” :slight_smile:
Screenshot 2024-03-09 233343