How to get 60hz on Quest 2

I’m using quest 2 on a GTX1660 SUPER, I know it’s well below what’s needed to run MSFS but I’m getting fantastic results as in the video below from my channel.

Setting the quest 2 from 72hz to 60hz brings several benefits, it clear how less CPU and GPU usage we got.

72hz

image

60hz

image

It gives me alot of room to incrise graphic settings or resolution.

The other benefit its to record videos, since 72hz with ASW 45 disable , will guarantee 36fps on the sim (half refresh rate) , those 36fps its not synchronized with my 60hz monitor, witch my OBS record from OculusMirror app causing a lot of jumps and stutters on the video…

(Force 45fps, ASW Disable on Debug Tool)
image

(36fps from the setting above)
image

When I change the Quest to 60hz, with the same settings, I’ll get 30fps in the sim, the oculusMirror will work perfectly smooth with my display and OBS will record video perfectly synchronized too

The problem is that this 60hz setting is not being permanent in oculus, After change to 60hz in the SideQuest, I clearly see inside the sim the PFS locking up in 30fps, after a few minutes, sometimes seconds, the fps start to fluctuate again, the GPU and CPU usage gets higher when it happens, and as soon as I click in 60hz on SideQuest, everything turns smooth again.

(frequency change in side quest)

Already tried change the usb port, other cable, tried all vsync options in nvidia driver, etc.

You guys know other way to make this setting stay pemanent? since it really opens a huge room for older graphic cards like in my case.

Or have other options to make a smooth video recording?

(The video that I attached above, were recorded using 30fps but a lot of times I needed to click on 60hz over and over again inside Sidequest)

1 Like

there is no way.

Unfortunately, everything I’ve read over the past 12 months seems to indicate that the headset resets to 90Hz each time it reboots.

Prior to that, it would always restart at 72Hz, I think.

I don’t believe there is any way you can change it permanently, sorry.

Yeah, I know that it turns back to 72hz after reboot, but that’s not a problem for me. I can always change this setting as soon I turn it on.

Sometimes I change it to 60hz and it stays for hours in the flight, that’s what I don’t understand.

There’s something triggering it to get back to 72hz but it’s not constant.

Other times as soon as I click in 60hz, I can see that the frequency in headset its changed (the screen start flickering due to low freq) the CPU and GPU gets low in usage, but in a few seconds, I start to get stutters, lift the headset and, the CPU and GPU usage gets higher again, even with the headset screen visible in 60hz. I can see that the hardware its on 60hz, but the software its doing something different.

That inconstancy that I don’t understand. Maybe I’ll try the Windows 11 this weekend.

Thanks for replying, I understand your specific problem better now. You’re right, that does seem odd that it’s fluctuating.

I’ll try and give it some further thought.

Cheers,

Well, I was the usb port. The usb 3.0 is resetting something and loosing the 60hz configuration from SideQuest.
Changed to a normal USB and its sticking to 60hz all the flight.
The downside is the lower charge rate of those ports. But its working fine.