How to make the screen hint go away

I’m just free flying a 172 and when I put the cursor near a control, say AP on the G1000, an annoying prompt always pops up in my way telling me, sa, “this is the autopilot”.
How do I shut off these hints?

In Assistance Options, under Notifications.

cool. Where do I find assistance options? they don’t seem to be any of the options I get acros the top of the screen, including settings. Do I need to leave flying and go back to the main menu? sorry for being unfamilair

In the menu before you start a flight.

thank you!

You can also press “Esc” when in a flight to get them and then continue your flight after that.


OK, I can find assistance options both before flight and using Esc, thank you SevenFlyer. Notificaition overall is set to HARD and all notifications show as OFF.
I toggled them several times to be sure the bits were dirty, then hit APPLY AND SAVE.
But – it had no effect.
when I click AP on the G1000 it still shows me a popup:


button-icon | Engage Autopilot | Off

I’ll try rebooting my computer. maybe it will “take effect” on a restart.
( this is MS FS via Steam.)

OK try this, under General Options, Accessibility, turn off Instrument Name Tool Tips.

Have a look at this video which might help. Its only a few minutes…

Great! that worked! thank you!

1 Like

Thank you for the video! I think I’m pretty well set up now.
Silly thing – I can fly a real Cessna 172, but I’m having trouble transitioning to a virtual one!


In what aspect? Flight controls? Do have a yoke , throttle quadrant, rudder pedals? If thats the issue there are sensitivities that you need to adjust. Let us knowthe issue(s) you’re having.