If your mouse wheel skips letters, numbers, & fields on GPS inputs... Check this fix…

This was driving me nuts, and I thought I should share the experience (and personal fix) in case anyone is having the same frustrating issue. After two days of searching the forums (and finding literally zilch) I finally discovered what was causing the problem.

THE ISSUE: When using the mouse scroll wheel to advance the alphabet letters or numbers into the G1000 or GNS530, ONLY EVERY OTHER letter or number was appearing. In other words, I could only get B, D, F, H, J, L, N, P, R, T, V, X, and Z to show up. And, only 1, 3, 5, 7, and 9. If I scrolled the mouse wheel in the opposite direction, the alternate letters and numbers would show, but not the first set listed above.

Additionally, the big knob that changes the cursor location or input fields would similarly skip to every second cursor space or field. Obviously, this completely ruined the ability to use the scroll wheel to input GPS departure and arrival ICAO’s. I spent two days troubleshooting the issue and was about to reinstall everything when I remembered…

THE FIX: Three days ago I’d heard about a new control option under the Radio section called “Increase Wheel Speed” which I had assigned to a button on my Honeycomb Bravo Throttle. I’d read it might increase trim wheel sensitivity. TBH, I couldn’t really tell that it helped in that regard, but I forgot to remove the button assignment. I finally remembered I had done that… and removed the button assignment and my scroll wheel worked fine again! Whew!!! Snoopy dance!

The strange thing is, even though this button had been assigned to the Bravo Throttle profile, it apparently caused the Mouse Profile to “double scroll” letters and numbers as well… sheesh!

So if anybody is thinking of trying the “Increase Wheel Speed” function, MAKE SURE AND DOUBLE CHECK that your mouse wheel is still inputting all letters and numbers into GPS fields without SKIPPING characters.