ILS10L at KPDX non functional using Navigraph

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?
Are you using Developer Mode or made changes in it?
Brief description of the issue:
ILS10L (111.30) doesn’t show up at all on KPDX. Uninstalled all sceneries for the region and have Navigraph data.
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
fly ILS10L at PDX
PC specs and/or peripheral set up of relevant:
Ryzen 7 3700XT, RTX3070, 32GB DDR4 3200MHz
Build Version # when you first started experiencing this issue:
Current version

Have you tried uninstalling navigraph and see if it shows up in default nav data?
If it does then that may indicate a possible problem with Navigraph, which may need to be reported on their forums.
I will try and check KPDX 10L with Navigraph myself as soon as I can.

Edit: Update- I can confirm with Navigraph installed and selecting 111.3 I am not getting any ILS data for rwy 10L at KPDX

Yep I just tried it without Navigraph and with Flightbeam KPDX and it works again.
Have raised it in the Navigraph forum.


@Radioactivegoos Thanks for checking and reporting it to Navigraph.

I have moved the thread out of #bugs-and-issues:atc-navaids into #third-party-addon-discussion:airports and changed the title to reflect it is as a result of Navigraph.

Had a response from Navigraph, the issue is actually with Neighbouring KVUO having a falsely identified approach in the simulator. In real life its using the Localiser from KPDX with frequency 111.30 to do an LDA approach to runway 08. In the MSFS navdata this is falsely renamed ILS10L for KVUO.

Which means the frequency issue won’t show at KPDX.

Since navigaph use the correct approaches and frequencies there’s a conflict basically as the sim doesn’t know to which airport to assign the ILS, and I guess KVUO won that one somehow.

If the approach data for KVUO would be fixed in the Sim maybe the navigraph data would work again for both airports.

1 Like

@Radioactivegoos Thanks!

I have been following the thread on the Navigraph forums. It is indeed a very thorough answer:

A tricky one to resolve.

I do like the way Navigraph take the time to give detailed explanations, even for ‘thorny’ issues.