Instrument mode


All of a sudden every time I want to use autopilot or any other system I get this message to press the ? button.
What is this all about?

using PC version from Microsoft store

You need to map a button for this to be functional. Check your keyboard configurations…search the forum.
[HOW TO] Use the Interface to Configure Your Controllers - Student Pilots / New Pilot Guides - Microsoft Flight Simulator Forums
[HOW TO] Configuring Your Controllers Guide (Completed) - Self-Service / Peripherals - Microsoft Flight Simulator Forums

On PC if you’re using Keyboard+Mouse anyway, I’d change the interaction to Legacy:
General Options - Accessibility - Cockpit Interaction System → Legacy
This will change it back to how it was before SU5.

1 Like

also possible is to choose these new “Lock” setting and disable only these “instrument desc tooltip”.

The main visible difference is then that these new “Lock” feature creates these (horrible) “blue color” for the selected “element” , and the old “legacy” do it not :slight_smile: