[issue] No installation / Program start possible after World Update 3

Dear all,
I really need your help, I am already despairing.
I own the windows store version of MSFS and wanted to update to World update 3.

Unfortunately installation did not work and the whole game was uninstalled.

Now, when I open the Microsoft Store, I can click on install, choose a path / partition and that’s it.
Nothing happens after clicking on start / play.
Any idea what I can do?

What I tried before and while I was supported by The forum Moderator Hester40MT:

• cleared and reset the Microsoft Store cache by going to the “run dialog” (press win + w)
enter wsreset then and wait until store cache is cleared.

• removed my Antivirus, in my case Kaspersky Internet Security. It could be that MSFS online connection is blocked.

• signed out and in with my Microsoft account. Sometimes you are not signed in correctly, though everything seems okay.

• reinstalled Microsoft store by Windows Powershell. You find tutorials on the web.

• checked Windows 10 for updates. I have all updates installed.

• installed the XBOX App to check, if MSFS is listed correctly.

All these steps could help you, but did not for me this time.
Especially Signing in again to the MS Store helped me before.

• one more thing: I clicked on installed apps in my windows 10 settings and then on repair Microsoft store. Do never ever do that! The store was uninstalled after that and no reinstallation possible afterwards. Finally had to reinstall windows 10.

Look at Program Files if you have a folder called Windows App and inside find if you have the Microsoft Flight Simulator Folder and another Microsoft Digital Ownership folder, if so, delete them both.
Then look in the Program Data folder and then in the Packages folder and if you have the same folders inside, then you delete them too and then restart the PC and try to install the game again.

This is if you have it installed on disk C or another.
Also check if the Packages directory is on another disk and WindowsApp if it exists on that disk and delete all the Nicrosoft Flight Simulator and Microsoft Digital Ownership folders

Thank you, but it didn’t work.
Furthermore I clicked on repair ms store in my installed apps list.
After that the Microsoft store was uninstalled… I hate my life

Hi @LosStroinos,
Sorry for the troubles you are having. Can you check that Windows 10 is current; that there are no updates available or pending?

Yes it is updated.
My current issue is that the Microsoft store can not be reinstalled.

So I reinstalled Windows 10 two days ago.
Reinstalled MSFS and it worked.
Then the hot fix arrived and nothing now.
Can‘t start the MSFS.
Tried to uninstall, but I can only reinstall 1,43 gb and then nothing happens.
Anyone some ideas?

I really did everything you can find on the internet.
• Reset Microsoft store cache
• Checked all windows updates
• New login of my Microsoft account
• reinstalled Microsoft Store via Powershell
• Restarted my pc several times before and after each installation
• tried to install it on a different partition
And so on…
I would really appreciate your help.
I am already despairing

Can someone help?

First of all, I have to thank Hester40MT for all his support and patience with me.
We found a solution for my Problem, which is quite simple, if you know where to look.

I start with the solution and add other ways we tried out to fix it to my inital post.
This shall help others with similar issues.

1.Go to your Microsoft Store and click on Settings

  1. Go to Offline permissions or similar, I have it in German here.

  2. tick on yes here

  3. that’s all. Obviously my issue was that my PC was not authorized to obtain the MSFS license,
    so it did not start anymore.
    I assume this option was changed to know due to World Update 3.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.