It's just not fun anymore

You may not have changed anything but there have been big changes to the sim’s data handling seemingly making it no longer compatible with the practically useless exFAT file system that many older external drives were blessed with out of the box. I daresay MS could change this but then we would probably lose most of the extra performance that SU5 gave us. If this is your problem the quickest and best solution is a reformat to NTFS and a complete reinstall of any Windows system files and the sim itself if they are currently on exFAT.

1 Like

That’s the thing. For me it was like those days were over. The day I bought the sim I set the graphics to Ultra and forgot it. The only setting I ever touched was turning motion blur off. Ever had a CTD, had the odd pause here or there for a second or two, never bothered me. SU5 was just an utter disaster for me. And I simply refuse to go back to the days of 10 hours of tinkering for every hour of flight time.

Weird thought that the plane won’t start. As in you can’t get the engine to turn over? Can you get electrical power?

1 Like

I have only read a sampling of the seemingly thousands of SU5 posts, both negative and positive, so forgive me if I missed the answer to this.

Has MS or Asobo issued any statements addressing what their customers are complaining about? Have they provided any schedule to correct the issues?

Yes, seek and you may find

Thanks but what to I seek and where do I look?

Here you go:

1 Like

The engine turns over, and even shows 500rpm while cranking, but it doesn’t start, and as soon as I release the ke from START to BOTH, it stops cranking. It is like trying to start the real plane with all the spark plug wires disconnected. The G1000 version starts just fine.

Almost sounds like a settings issue to me. Do you have an Alpha/Bravo? Or do you use FUIPC? Seems to me that somehow the mag setting is wrong, like you have two settings: start and off.

Honeycomb Alpha, I have been through the settings backward and forward for hours at a time. It was working just fine before, then started this after SU5. I have full control of absolutely everything on the panel, flaps, lights, radio, even the heading bug. I cannot control the fuel selector in the steam gauge C172, and it just won’t start. BTW, the graphics are amazing since SU5.

That was going to be my other question, is it getting fuel? Knowing that you’re a real pilot (as am I) I figured the answer was yes. Are you using MSFS profile for the settings or FSUIPC?

Here is what I finally did (after a week of screwing with it endlessly). Next to the Community folder, there is one called OFFICIAL. It contains all the actual aircraft file folders. I deleted every C172, the re-started the sim. It came up with a required update, and I thought “why not”, (I think it was just re-installing all the 172’s), started up a flight and PRESTO! Fuel selector works again and the plane started right up. Now I just need to figure out how to get the Saitek Radio Panel to light up again, and I’m back in business.

1 Like

Nice! Maybe something got corrupted at some point.

StatesideSiren4,

Take a look at my post above regarding CoC rules. Your posts are still been directed at @Coppersen which needs to stop.

If you have an issue with @Coppersens you can DM but you need to respect the rules and stay on-topic.

This is my last warning regarding this matter.

1 Like

Finded @StatesideSiren4
Profile-preference-interface-other , for what it matters
image
It’s stupid but I was really on the hunt for this feature after you pointed it out, not that it’s of any real use.

1 Like

when was the last time you checked content manager for updates? I recently discovered about 16 Gigs of updates in there including for the default installation stuff.
I really haven’t done many flights post SU5 but I havent had any major issues. I did have some avionics controls issues that were solved by updating the WT G1000 (NXi ?)

No, I don’t thrash MS, I think they are justified criticisms (mostly the logger and the cache/verify) and it’s positive suggestions, I’ve said why and how to do it.

Anyone who believes that Microsoft’s promises are worth anything much hasn’t much knowledge of them. Flight anyone ? Silverlight ? You can probably remember when the Web was going to be VB apps run in a browser plugin.

I care because it’s a scam. We’re back in Aaron Reynolds territory again.

If you have any software experience let alone 40 odd years, then you might appareciate possible reasons why some people have problems and others don’t.

Having tried to actually help people rather than just have a sulking fit because someone dares to criticise Microsoft, I’ve noticed that people who clearly aren’t stupid have problems, and one person who does it for a living can’t make it work either.

It is very clearly not just user stupidity. Yes, you get people who install 400 mods and then say it crashes all the time. But they are the minority.

Have a nice day.

5 Likes

Harsh because when someone (mentioning no names beginning with A) comes up with something considerably better than you have it’s very understandable you have to sometimes fess up, admit you got it wrong and then change tack in a new direction … Just ask Nokia what happens if you simply persist on hoping that all will come good.

Not sure why but it only occurred to me now: People who haven’t been able to play since SU5, and once SU6 is released, will have waited SIX weeks just to fly again. In what corner of the Milky Way is this acceptable?

3 Likes

Come on EvidencePlz. They were doing fine until Update 5. Just wait for update date 6 to come back to the sim. Hope they have learned their lesson since UP5 pushed PMDG 737, CRJ 900/1000 and FBW320 new working models out of reach. Sorry Xbox your $1 dollar game pass does not trump my $120 spent.

2 Likes

Wow only six weeks, I just started to be able to play again for more then 1 hour since Jan. six months. And there were alot of us that had the problem.
Where were you all when we were having our problems???

1 Like