JetStream's Orly Airport (LFPO) ground services no longer work

Hello simmers

I’ve been using JetStream’s LFPO mod for quite a while, and was certainly happy with it until the latest March 23 software update. I honestly have no idea what changed, and I’m not a dev so… I’ll leave it to the people in charge.

I’m using the Ambitious Pilots toolbar for ground services ; metindikbas’s pushback was ok too… until the last update.
Jetway operations, catering, power and pushback worked just fine prior to this update. Now, they don’t.

Thing is, in most airports the pushback addon would function as expected, but not for the LFPO mod.
Are there any pilots here sharing this experience right now ?

Hello, I have the same problem but it occured to me before the new sim update. It maybe started with the beta but I’m not quite sure exactly when the problem started. I can’t conect the jetways either. I tried it via ATC, the PMDG CDU and GSX but none of them is working. I tried to reach JetStream on Facebook but got no response.


Thanks for your feedback JulSom.

As I’m not on social media, I tried to contact JetStream by other means, including the Contact menu on their website, which does not work at the end of the process.
Comments are also disabled on Contrail. A whois command on does not provide an email nor a phone number either.

I’ve been troubleshooting this for the last couple of days (you know, turning mods off and testing 'em one by one), FBW is not at fault, handmade airports aren’t either. Toolbar-pushback works just fine anywhere in the world but at JetStream’s LFPO. I just had to switch back to LFPG, because the LFPO mod is not working… and stock LFPO is a joke.

All in all, that drove me to buy GS X for a general better experience (I hope, I’m still installing it right now), because both JetStream and AmbitiousPilot are MIA right now. Considering MSFS is in constant development, in this particular situation I won’t put the blame on Asobo.

There is a thing going on when you put your money into something, hence you expect a follow-up, should it be at least “yes, we’re working on it”.

This is not the end of the world. Yet, it certainly will be my last purchase at JetStream if they don’t fix it. I have no means to tell them, but this is not mine to fix.

I agree. It’s not the end of the world but since I really like LFPO, it’s very disappointing. And I dont’t really understand why there is no way to properly contact them or why they dont’t answer to messages on Facebook. I just hope it gets fixed soon.


For all of you who still have the problem: You have to delete the Asobo Voloport Airport from your content manager. You can find it by typing “Voloport”. Jetstream answered me like two weeks ago and sent me a link to the FSDT-forum: Jetways do not operate at LFPO

I hope this helps.


And the world feels normal again, haha.
Thank you so much for the follow-up JulSom, it now works as expected indeed.

1 Like