JustSim Malta - LMML

Joy of Joys, just bought Justsim LMML from the marketplace and guess what…CTD CTD CTD. What’s up MICROSOFT/Asobo. :rage:

i had also a ctd when LMML downloaded
Restarted MSFS and Airport installed and worked with out any issues

Hi there,

When you get the chance, please consider updating your topic’s title. Your title should be short, simple, and should allow users to understand the purpose of your topic without opening it.

Good titles are important as they improve the chance others will find your topic when using the search system, and when browsing through the topic feed.

You can change your topic title by clicking the pencil icon next to your topic title at the top of the thread.

Please think about editing your topic to provide more information, so people can help you better.

I also moved your topic to the new #bugs-and-issues:ctds section.


I had to uninstall LMML and then re-download from the marketplace, install and now it works. There must have been some corrupted files in the first download.

Closing as issue solved by OP.

If you have problems with marketplace items, delete them the Content Manager, exit MSFS (for good measure) and redownload the item.