King Air Rudder Tab Issue

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No addons that affect this
Are you using Developer Mode or made changes in it?
No
Brief description of the issue:
King Air Rudder Tab Issue
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
View King Air in External view and deflect rudder
PC specs for those who want to assist (if not entered in your profile)
See profile
Build Version # when you first started experiencing this issue:
1.16.2.0
Are you on the Steam or Microsoft Store version?
Store
Did you submit this to Zendesk? If so, what is your ticket #?
106528

I have the same issue - can add that I did an uninstall and reinstall - default controller profile - and absolutely nothing in the community folder.

Yep - looks like a 3D model issue.

Have no issues with mine after update and I have items in the Community Folder.

does that livery include its own model file?

Mine is only the default - when I first looked it was on all liveries – after uninstalling and reinstalling with an empty community folder I still had the issue – I guess I may have to take the hours to delete everything and start from scratch - I just hate to have to sort through all the payware and reinstall everything all over again.

Someone is telling me it’s a controller conflict of somekind (FSUIPC) or something. I’m still researching it. - So far I’ve unbound every keybind that had anything to do with the rudder trim tab. -
**Question: by any chance during your update did you get stuck in a loop and have to start over? Wondering if a model file got corrupted.

I had a loop issue, but it was in the fs-base section, not the individual aircraft.

You never know where these conflicts come from. Run ONLY the base sim and test.

This does not make any sense. I expect they are missing the fact that the trim tab is not attached to the rudder. Their explanation makes sense if they assumed the rudder hard over was the issue.

That’s what I’m trying to find out - we have the loop issue in common - couldn’t tell which files they were only “fs-patch…184 and 185” — I just closed it down and restarted it to get it to finish.
I just finished COMPLETELY uninstalling it - (Clicked “Reset” - and THEN clicked “Uninstall” ) made sure the folders were gone - Reinstalled the sim and tested it BEFORE installing any purchases from the content manager OR the "Aviators club liveries, etc. – and I still have the problem only with the King Air - trim tab doesn’t move with the rudder just floats there as seen in the screenshots. - - this one most recent. WIsh I could figure this out you would think a total reinstall would solve it. - I also downloaded and installed the most recent version of the SDK - of course that didn’t solve anything.

Empty Community folder…

1 Like

And with the stock livery?

The Orbit livery is stock, since it’s now part of the core sim, supplied by Asobo. But just for you, here’s the original livery.

Well now we know.

I will give it a try when I get home. I fly the King Air a lot but am usually in the cockpit and so have never noticed the trim tab issue. Flies fine. :wink:

I still have the issue and also reported it to zendesk - I guess they’re looking at it? Haven’t heard back. I’m dumbfounded after completely uninstalling everything flightsim related and reinstalling from scratch. Not sure if something sticky in my keyboard or joystick? (Extreme 3D Pro) - It’s just completely odd.

It’s nothing on your end. The 3D model is incorrectly animated. My Zendesk issue is marked “Solved,” but so is the reversed ammeter on the C172, and the elevation issues I reported at KGSO on the FedEx ramp. Only God knows when they’ll get around to fixing this.

Oh, hell. My bad. I said a week ago that I was going to test this and report back. I tested. Found the same issue. Zendesked it. But forgot to respond to you. My apologies.

Yes, I agree. An animation oops. Looks like someone clicked the wrong joint. The trim tab works as it should, visually but is definitely NOT attached to the right parent.

Any of you guys find a resolution? I submitted a ticket - doesn’t say anything - and the problem is still there after the Nordic update. – The last resort I have is to uninstall EVERYTHING flight sim related (Simtoolkit, Navigraph, FSUIPC and all payware, even though I did uninstall payware the last time I tried it.) – The only thing I noticed before spending the 4-6 hours of reinstallation was that something flashed that said ‘syncing data’ before it reinstalled. Video clip of issue again

Why would you want to reinstall the sim? This is clearly an animation problem.

Asobo has to fix that.

The version number on all aircraft, except for the A320 and 787, are the same as prior to WU5.
Hence no change.
Which means the fuel pump lights issue on the 748 hasn’t been fixed either.

I got no choice but to leave it - just a minor visual problem-- also - after the nordic update the prop on the Caravan doesn’t spin. (the prop animation plays over the top of a stopped prop).