Labels blanks in world map

As shown in the screen shot. there is nothing in my labels and they are not clickable where they should be for setting departure and arrivals.

This has been a bug for a long time on my system and I kept hoping it would just get fixed as I haven’t been using the sim much due to new family arrivals.

I9 5ghz. RTX3090 32gb RAM SSD 2TB/ HOTAS + SAITEK + Honeycomb + CH Products

does it happen in safe-mode and or without mods too ? Had you ever installed a map-replacement mod ?

Hi Micha

Thanks for the reply.

I did on release but I think any community mods were cleared out on one of the early upgrades. Everything else is from the store.

Just checked and the only thing in the community directory is the CRJ (which never finishes installing).

Otherwise as far as I can tell everything else works perfectly.

Had to look up safe mode and I’d never seen it. Apparently, it’s automatic after a crash, but mine never crashes. It runs flawlessly.

Community mods are not removed from the installer. The important mod what I have in mind, is these google-replacement-mod. In case you ever had that installed, please check your windows “hosts” file and clean that.

To force the question about the “safe mode” you can place a empty file “running.lock” ( currently not sure about ms-store folder locations, in steam its easy %AppData%\Micro…Flight… Sim… , beside the UserCfg file ). The existence of that file is the trigger.

Otherwise not really an idea, looks strange… also the colors etc… :thinking:

No, I manually removed them as per the upgrade instructions IIRC.

No I’ve never had that mod. The only one I had was a Cessna G1000 mode that connects to an Ipad based G1000.

I’ll try the safe mode thing now.

Also, it’s been like this for a long time I just haven’t had time to deal with it.


it also looks like, that the labels never go away, or ?

You can try to clean the usually stuff, like rolling-cache, etc… but not sure.

Well I tried the lock file and the installer started but wouldn’t do anything else but ask for permissions. Wierdly it moved by taskbar up to the top left hand screen (4 screens) so I restarted and it got stuck on restart.

Forced power cycle and everything started back up as it should

Still the same

Very odd… I will go through tomorrow and try defaulting the options.

the installer started ? :flushed:

I found in meanwhile the topic with the link for ms-store too:

But may be its somewhat with the multi-screen setup then.

Have you tried a clean uninstall of MSFS and then reinstall? Something may be corrupted.

Hi Hector, that would take forever as I have basically everything and the internet is not so good - it’s enough - but not quite good enough. TBH the problem isn’t worth the time it would take to do that.

Unfortunately, have a feeling that is your only resolve. :cry:

or I just ignore it and hope it will go away lol.

Exactly the same thing on triples 4K…unplayable

link of a related bug report ( empty white info boxes in a multimonitor setup ):