Launch the game without updating?

Unable to do the last update. It turns in a loop.
I tried the solutions recommended on Zendesk “Download stuck on packages / Install loop & Decompressing issues” it does not work.
I would like to know, if possible, how to launch the game without updating?

turnoff wifi

If you are experiencing looping, I would have to agree with @G14NLV , Use a wired connection, not WIFI for doing updates. (I know that wasn’t what you meant G14)

WIFI may be fine but if there is ANY instability packet loss on WIFI can wreak havoc with large downloads.

1 Like

You cannot launch without updating.

Many people have run into the looping problem. The fix is to continue to kill MSFS when it starts to loop. It will get a little bit further, then start to loop again, kill it again, and repeat until the whole product is updated.

I had to do it 5 times, somebody else wrote in they had to kill it 12 times before it finished loading. Just killing it once won’t be enough. Pay attention to what file it’s looping on (wouldn’t it be nice if they didn’t flash it by so quickly?). It’s likely a different file each time.

I don’t see how WIFI would be a problem here, that shouldn’t make any difference. It might be a little slower, but most likely not appreciably so. There is a problem with their installer that they need to address.

Yeah this last update broke this ■■■■ ■■■ game again this is the worse airplane game i have ever had worked for one day, today click icon to start and the microsoft store open up instead and wants to download some gaming service which it won’t just says error what a waste of time and money.

That would be a Store problem, not a sim problem. Suggest doing a quick search and you will find there is a fix for that from Microsoft.

Just read another post where the user actually posted the fix.

Yeah fixed it thanks.

I installed an ethernet cable and looping still occurs. Even dropping to 0.1Mbit/sec it still loops.

This issue seems to persist. When I installed in Oct 2020 I had the same issue :hamster:

When it’s looping, try this, it helped me (2x)

  • In the “type here to search” bar, next to the Windows Start menu icon, type Command and look for Command Prompt
  • In the menu select “Run as administrator
  • Enter: netsh int tcp set global autotuninglevel=disable
  • Press enter
  • Reboot your computer

To roll this setting back you can put =enable instead of =disable and reboot again. But I don’t notice any difference, so since UK update I left it disabled.

I have an R 45 connection with 8.7 Mb download. For 3 days I have been fighting to load this update.
It was blocking on “pc-fs-base-bigfiles-01.1.143” after blocking on several planes! Now it’s finally loaded!
It cost me $ 17 to buy version 4 of Netlimiter (1x lite home limiter) because the date of my trial version was exceeded.
I set to 500 / Kbs and it works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.