Little Nav Map problem since Dec 22 update

I’m still able to use Navigraph during bush trips, so I don’t believe that it’s intentional. They could also implement a proper error message instead of just crashing to the desktop if that were the case :slight_smile:

I raised a Zendesk ticket for this and got an almost immediate reply that Asobo won’t resolve issues seen with third-party apps. I guess they didn’t read my description properly but I was very clear that LNM hasn’t changed, it worked perfectly and still does, and that it’s their update to FS2020 that is causing FS2020 to crash. Well… I hope they just misread it and aren’t ignoring these issues. I’m not going to push it, I assume they have testers (!) who will see this bug or themselves. I’ll read the next update release notes carefully to see if they mention a fix, and watch this forum for news.

1 Like

Many thanks, trying it now.

Same here:

LNM works fantastic, only when it is active when trying to do a bush flight from the Activities menu MSFS will give a CTD when loading a leg.

But…even without LNM active the Bushtrips are very buggy: they won’t give you instruction where to go so it’s useless at the moment (tried it with the Patagonie trip, did not look into the others).

This all worked perfectly before the update so it’s clear for me where the problem is… (and it’s not LNM)…

I created a flight plan using LVM from KJFK to KLAX flying the stock C172 and ctd after about an hour with more ctds into the flight. I had success from Newark to San Diego, KLAX to Newark and Newark to Seattle.

Has anyone else had repeatable LVM flight plans that ctd while others are fine.

Nothing in the Community File and data’s deleted.

R7 3800, RX 5700 XT, 32GB 3200MHZ, Prime x570 Pro and entire system at default settings.

1 Like

I have not had any problems with LNM when using free flight, with or without a plan.
The problem seems to be only with the MSFS included Bush flights, they always give CTD since latest updaye


Unfortunately, when i’m on free flights, I’ve got random CTD-s when LNM operating.
This is only since the last MS update.
Without LNM, everything is ok, I have 1-4 hours flights and no problems.

1 Like

For me, LNM will also crash the simulator during free flights. I have the feeling that is has something to do with the flight plan that is loaded in LNM. For bush trips, I always load the according .pln. If I connect it with an empty flight plan, I don’t see any crashes.

Same here - CTD during free flights. But also when I use FSUIPC instead of Little Nav Map - maybe a SimConnect issue?

I have a Zendesk issue for this as well, which they closed with the text "Apparently there’s an issue with Simconnect across all platforms (not only Microsoft Flight Simulator).

We are currently investigating this issue. In the meantime, we would recommend to disable Simconnect.".

So apparantly yes, there’s something wrong with SimConnect.


I got a similar answer to my ticket with stating that the DEVs are currently looking into it and it will be fixed. So we shall wait until then :slight_smile:

1 Like

The Dec 22 patch makes bush trips with little navlog assistance impossible. Isn’t there a rather large side issue here though? If the Asobo navlog instructions weren’t so poor then people wouldn’t need to use some sort of nav assistance. In principal bush trips are a great idea but need better instructions if they are to be fully flown as true vfr only flights. Asobo also need to sort out the disappearing navlog entries (the master FLT file loses the flight plan and waypoints!). As things stand I won’t be trying a bush trip in a none glass cockpit aeroplane. I know that using the glass cockpit map goes against the grain for what is supposed to be a full vfr flight.


Asobo said, there is an issue with simconnect. Configuring LNM to NOT show any AI traffic helped in my case (Tools > Flightsim Connection).


Same here. I’ve tried this with both Little NavMap and Plan-G. Same thing happens - Crash To Desktop when connecting in a Bush trip off the Activites screen. Both run fine for “normal” flights (where I create the Flight Plan, etc.), but using one of the Microsoft Activities with a flight planner, causes a CTD almost instantly.

The developers are aware of simconnect issues.

Please use the discussion topic on Littlenavmap, found here:
Little Navmap 2.6.6 stable version released (update 6) - Community / General Discussion - Microsoft Flight Simulator Forums

The purpose of the #Bugs-and-Issues categories is to discuss issues that affect the base simulator. Please do not discuss issues with third-party addons, or modifications in this category.

If you believe your issue may be caused by a third-party addon/mod, empty your community folder, restart the simulator and try to reproduce the error.

All issues caused by, or involving third-party addons/mods should be reported to the third-party developer. All issues related to the core simulator can be formally reported through Zendesk.

Topic closed.