Loading a flight always freeze after 80%

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
no
Are you using Developer Mode or made changes in it?
no
Brief description of the issue:
Loading a flight, blue bar is loading, after round about 80% no reation anymore. STRG+ALT+DEL = MSFS2020 no reaction
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
loading a flight, different planes, different airports
PC specs for those who want to assist (if not entered in your profile)
Allgemein
Betriebssystem Microsoft Windows 10 Home
Zentral-Prozessor AMD Ryzen 9 5900X 12-Core Processor
Benutzername Markus
Grafiken
Video-Adapter NVIDIA GeForce RTX 3090
Video-Speicher 24,0 GB
Bildschirmauflösung 1920 x 1080
Display device count 2
(Main)Device name NVIDIA GeForce RTX 3090
Bildschirmauflösung 19201080
Device name NVIDIA GeForce RTX 3090
Bildschirmauflösung 5120
1440
Hauptspeicher
Gesamtspeicher 31,9 GB
Freier Speicher 22,1 GB
Festplatte insgesamt 1861,9 GB
Festplatte frei 976,6 GB
I/O
Maus Razer DeathAdder Elite
Tastatur Razer DeathAdder Elite
Build Version # when you first started experiencing this issue:
SU5
Are you on the Steam or Microsoft Store version?
MS
Did you submit this to Zendesk? If so, what is your ticket #?

I had a similar issue, the only action that worked for me was uninstalling the sim and doing a clean reinstall.

I did that already… :frowning:

already tried ‚Äúlogout + login‚ÄĚ in xbox app ?

Different Airports are ‚Äúrealy different‚ÄĚ ? ( as example England is currently a bit buggy )

Germany, United states… its the same :frowning:

hmmm… some more hints when exactly the issue started ?.. directly with SU5 or later ?

you tried to start with disconnected ‚Äėjoysticks‚Äô, etc. ?

you have some additional tools running in parallel ?

We have here a similar topic, may be you can check it for possible hints too:

I had the same issue after installing SU5.
The problem was solved after uninstalling an addon that was not compatible with SU5. In my case it was the ‚Äúseasons spring/fall‚ÄĚ from Bijar
Good luck

Yeah… thats the same position of the blue loading line as mine…

I always get it when I have the fsdream Swiss mesh. So that got uninstalled.

Now I just got it after downloading the piper update. When I removed it I got in at an airport no issues.

So…… anything in your community folder recently added?

This happened to me as well. I havent gliwn for 8 days now becsuse it eill not launchvthe program. Zendesk states they sre working on a reply. There is no work around. Wait till fridays update… or monday as they stated.

1 Like

To get an updated Seasons that work with Sim Update 5, contact me at bijanstudiola@gmail.com
Email me screenshot of your seasons purchased and I will email the updated files.

Start with the basics, one screen, a mouse and a keyboard. That’s ein bildschirm, ein maus und ein tastatur… Alles Klara? :wink:

Nope still screwed…

At a guess 80% is when 3rd party stuff is being loaded

1 Like

I have the exact same issue since days. Did a reinstall (even on another drive) and tried to load in. 80% and it freezes. No ALT-F4 works either then.