Logitech G Saitek Pro Flight Yoke System - No reverse thrust

Hi all,
I’m using the Yoke system. everything works ok except when I pull the throttle into the reverse detente it doesn’t engage reverse thrust in the simulator. There is no option in the settings to bind reverse thrust on this device, and using the Logitech software to change the output to match the keyboard bind hasn’t worked either. Are there any other options or does Microsoft just need to add this themselves? Thanks in advance :slight_smile:

The detent can work. You have to hit the detent, unintuitively throttle up again to increase reverse thrust. Finally hit the detent again to undo reverse thrust.

I don’t think there is anything like X plane where the detent puts reverse thrust to full.

Also this is for the a320 and I use the “Toggle Reverse Thrust” command on the detent.

I just remembered that to register the input for the detent you have to press it and come back off it. The sim reads it as “z”

Yeah for some reason I don’t have a ‘toggle reverse thrust’ option visible for the yoke system. There’s a toggle feather one for the blue lever but the only thing listed under throttle control is the main axis - is there a way I can add this?
I have previously unbound a function and it disappeared so I’m thinking there must be some way to add a function back.

Yeah there is a filter below the search boxes. Make sure that it is set to “ALL” and not “ASSIGNED”. The command is in Power Management->Throttle.

Cheers mate I’ll update once I’ve tried it

Thanks, that works. Couldn’t get the ‘Hold reverse thrust’ one to work but at least there’s something!

Is it possible you can send a pic? I have the same problem

Sorry for the somewhat short question. Ipad acting strange.
I ve never had a flight yoke before. Can you please explain what you mean by detent?

Yeah sure mate I’ll get back to you once I’m back home

When you move the throttle down to zero it will seem to click into place. If you push down again it will click into place at a point below zero. That is the two detents. Points on the axis that have physical feedback.

Ok thanks. I think i get the idea now. If i get it to work i will let you know. Thnaks for the help

I also tried today to configure the Reverse Thurst with the detent Option but it does not recognize that Input…

If you use the software that is for the yoke then you can program the reverse thrust to hold F2. Then have the software open in test mode whenever you play. To deactivate reverse thrust bring the throttle axis forward past 0% to get rid of thrust reverse.
This means you will have Full Reverse on command, by using the software on logitech’s website.