Lost ability to use nose wheel

Randomly all my planes have lost the ability to move the nose wheel. The rudder still works, just no wheel movement. Im absolutely baffled, it happened after I landed and was making my way to the gate. I’m using an Xbox one controller if that helps at all, but it still won’t work when I try to use a keyboard.

EDIT: 1/12/21 12:59 USA MST
Im a dolt and the issues was dual mapping on the controller.

Have you exited MSFS and restarted your computer? Retest?

Just tried it and no dice…

Do you still have the ability to steer? Is this just a graphics thing?

PS: you might want to edit your title and move this into the “bugs” section. Also create a Zendesk report.

1 Like

Nope its the control of the aircraft that’s effected, went right off the taxi way. lol ill start a zen report

1 Like

With the last update, they changed the controller rudder mapping. You have to go into Controls and remap the triggers to the rudder axis. There are many posts about it in the forum.

1 Like

I think we may be facing something else if OPs description here is accurate.

1 Like

Did you try unplugging the x-box controller to see if the keyboard would work OK on its own?

My rudders work its the nose wheel seems like it got disconnected

They are properly mapped, I even tried using my keyboard and still nothing. Initially I was really hoping I selected some sort of wheel lock in the TBM that I wasn’t aware of. But now its happening on all the planes, any airport and time or weather setting.

These are some really basic steps.
They may not help and you may have already looked into this but here they are:
Check to make sure they are still good.
The last few updates changed some personal in game settings for folks.

Set Flight Model to modern, not legacy.
Assists settings should be set to Hard/True to Life.
AI Copilot control should be off.
Add deadzones to all your axis controls. 5% or more should be enough.

1 Like

I think it is time to go back to square one here.
Do as @TheSevenflyer suggested. Double check the flight model and confirm you have no assists on.
Also confirm, NOTHING in the community folder. No helper apps, weather, traffic, ATC etc. are running. This includes SimConnect and TrackIr/FaceTrackNoIr if installed.
When you have completed that go to the options/controls and make sure no filters are selected and select `assigned’.
Take your time and look through the bindings for keyboard, controller and mouse. Look for all bindings related to rudder/steering. As far as I know Asobo has not included any bindings for tiller or steering lock but then I never looked and they have been adding a few new things.

You need to confirm that the ONLY bindings are the keyboard keys for rudder left/right/center and that the axis assigned are only the left/right rudder axis specific to your triggers.

Once you have confirmed there are NO other bindings assigned to rudder/steering, be sure to save, restart MSFS and try again.


Ill give it a shot. It would be awesome if its just something im missing

My dog was hunting down the same trail as these ^^^ guys, but what you were saying just didn’t make sense, so I started troubleshooting in an entirely different direction.

Since what you were saying did not make sense, I considered the possibility it DID make sense, just not from the right perspective. So I clicked on your avatar and looked at your history. Here’s what I found:

  1. On Sep 20, you posted on an Oct 20 topic about “Ability to control camera and use controller stop randomly”.

  2. On Sep 20, you started a topic called “Xbox One Controller camera function randomly stops along with all camera movement”, saying "The camera movement/changeability just stops on both the mouse and controller and “Yeah my sensitivity settings got thrown out the window.”

  3. Six days ago you created a topic called “Ability to control nose wheel with controller randomly stopped” and posted a single comment, “No matter what I do: disconnect Bluetooth, use USB cable instead the box controller won’t allow me to control the nose wheel of the TBM. I have all other functionality with the controller its just the nose wheel.” There were no replies.

  4. Yesterday, you created this topic (essentially a duplicate of the one you created 6 days ago), and reported the same baffling, random, controller steering issue, and I quote:

I believe you’ve had a sequence of different, unrelated issues that affected nose wheel steering. Using Occam’s razor, the simplest solution is that you are inexperienced with this sim and are constantly getting bit by known issues:

Trying to use the Xbox controller for both the drone view and aircraft control, and not understanding how that works. Specifically, switching to drone view disables aircraft control, so you can’t fly the plane. You can use a keypress to toggle between drone and aircraft control, but you obviously can’t control both at the same time. If you think you’re in drone control mode but are instead in aircraft control mode, then inputs you make are going to make the aircraft fly very badly.

During a recent patch, Asobo changed the way the Xbox controller was mapped to the rudder and therefore nosewheel steering. You must have also been affected by that, possibly explaining your mouse steering / control comment. Perhaps you were also affected by the issue Asobo introduced when they recently made the mouse and keyboard focus change. Now you can’t just hover the mouse over the sim window, you have to actually click in it to regain focus before the keyboard and mouse have an effect again.

I think you must be using combinations of internal view, external view, and drone view – switching between aircraft and drone control. That would explain some of your reported, “random” behavior where you can land the plane, taxi off the runway, and then lose nose wheel steering and watch helplessly as the plane taxies off the taxiway.

Don’t bother saying my hypothesis is incorrect – prove that I’m either right or wrong. To test my hypothesis, turn off ALL assists – turn off AI copilot, yoke steering assist, etc. Start a flight in the Cessna 152 on a runway (you’ll start in cockpit mode), and DO NOT CHANGE THAT VIEW. Take off and circle right back around and land, taxiing off the runway and back to the nearest parking. Again, do not change the view mode – stay in internal cockpit mode.

If my hypothesis is right, then you won’t have any problem with plane or steering control – assuming you are capable of flying the 152 around the pattern, landing it, and taxiing it.

Report back when you’ve tried this and the suggestions from Willis and Seven.

Edit: Added mouse and keyboard notes.


You are absolutely correct that my inexperience in this sim is causing issues. I spend very little (regrettably) time on this sim and accompanying forums. I appreciate everyone’s patience with me.

You mentioned the possibility of inadvertently switching to slew mode via Xbox controller and it got me thinking. I loaded up as you suggested with a 152 at the same airport this “issue” originated. Initially, I didn’t connect the Xbox controller and used only my Corsair keyboard. I was able to successfully taxi. I then began to consider the possibility that the slew controls were already mapped on the controller and was causing interference. I looked at the mapping tab and found that the controller was indeed mapped to the slew controls and I was getting double inupts, one of which turned off the other set…
Again thanks for all the help from all involved. I owe y’all one and ill try to pay it back by better educating myself and helping others.


That’s a great attitude! Many of us on the forum love problem-solving and helping others. If we’ve helped you to discover that many issues that get reported are often due to user error, hardware problems, or something Asobo changed in a recent update, then that is very satisfying. If you pay that forward by helping to do the same thing, then that will help to eliminate some of the rampant misinformation and negativity. We end up with a better sim and a better sim forum.



And thanks for marking this solved. That alone should help others in the same situation.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.