Low bandwidth Message - Connection Lost - Switched Offline

and you probably not read " if realy your whole connection interrupts ". In case your pc lost the whole internet connection too, it has then nothing to do with a game server somewhere in the world.

okay, i missed that

1 Like

Started 2 days ago. Tried changing host file, reset MS store, reset xbox app, reset gaming services, checked firewall, anti virus, sfc scannow. I dunno what to do anymore. Once mine loses connection and the low bandwith message pops up I can forget to try to turn it on it won’t. I cant play anymore.

1 Like

OK tell me why I never had any issues previous to SU5 and tell why I never have the bandwitdh issue if start another flight? Surely itf it was my hardware I would have issues if I restart the flight, no? Or maybe my hardware only supports good bandwidth connection on 2nd flight or follow on flights by pure magic?
So that’s the only way to play without problem, start 1 flight, and start the flight again? For me, the issue is not on my side, period. I switched to another Asobo server, no issues during 3 different flights (start the sim, do a flight, close the sim, then a few hours later, start the sim, do a flgiht, close the sim). No issues, then on 4th time I play, I take off, do a flight and 5mn into the flight, I’m switched to offline mode…)
Again, I repeat myself, if it was a hardware issue, I would notice loosing my internet connection while not running MSFS, fact is I never do.

1 Like

I would repeat your reported issue:

and that can not caused by the game

If only your in-game connections is affected, which I asked lots of times and where you repeated that your whole pc lost internet, we would speak about a different story.

we have in meanwhile more users as I expected which have seemingly hopeless outdated network drivers ( :thinking: ?) and for which the NDU hack have a positive effect.

So may be I should link the topic, but with the additional hint for checking the installed network drivers instead doing a registry hack:

Hey, I will try that NDU hack. I’ll let you know it this solves my problems, thanks for that.

1 Like

Well, after 5 days of testing the registry hack, I never had any lost connexion message. Still early days so I’m not yet calling for victory, but looks more than promising!!

good to read… for my intresst: can you check which network card you have and which driver version ? All what we know about these NDU is, that it is caused from old drivers and would be intressting to re-check that :slight_smile:

Hi, I have RealTek PCIe GbE network card
Pilote: 9.1.410.2015 (10/04/2015), and computer says it’s up to date.
This setup came with my PC that I got in August 2020.

Have you tried this:

ähmmm… thats sounds old :joy: … but windows default is mostly such old.

I not own a RealTek network card, but I thought we are in meanwhile somewhere in version 10.xx in win catalog or may be much newer on realtek homepage ( 10.56 03/2022 if the chip match )… not sure about win11 ( I seen somewhere driver version 11.xx )

Hi, I just installed the newer driver from Realtek. Somehow I thought that Win10 would be able to tell me that my driver was outdated instead of telling me that it was up to date.

its unfortunately not the case… the manufactors offers very often much newer drivers ( best example are the gpu drivers ).

I hope this new driver can avoid issues and may be, if you have bit time, you can retest it with reverting the NDU change. The result would be very intressting :slight_smile:

Hi, Early feedbacks, but to be confirmed over a longer period, did 2 sessions after reverting the NDU change, so far no network connexion lost issue, but definitely a smoother MSFS operation with the NDU hack.

1 Like

I am getting this message very often since the last couple of weeks. The performance is very bad especially for two weeks now. I never had this issue erlier on xboxseriesx.

Asobo. Please fix your simulator. It’s allways a new problem. Now this week it’s this bandwidth problem. Come on…

2 Likes

Apart from bandwidth issue, now I’m stuck at “Checking for updates” screen. This also most likely has it’s roots in the server issue plaguing the sim for a few weeks.

1 Like

How to fix Bing maps switching to off line mode:Right so after struggling for months with this issue I have finally solved this issue for my self despite me logging a ticket and the devs just ignored my ticket and marked it as solved immediately and everyone here blaming me for not having good enough internet speed. Well… you were ALL WRONG ALL ALONG as I thought. Here is what I discovered. The current data consumption was at 81.89GIB and it had a red bar all the way across. This puzzled me as the data consumption limit was set as 0 and the data tracking reset day was at 1 and data limitation was set as off. (See pic) so I upped the limit to 10 000000GIB, that got rid of the Red Bar,and that seems to have fixed it for me.

Nobody is ignoring your ticket. Here you find the meaning of Solved : https://flightsimulator.zendesk.com/hc/en-us/articles/360014232420-Zendesk-Bug-Reporting-FAQ

  • Solved/Closed: The bug report has been handled and escalated to our internal bug tracker—Our QA team will then review the information and try to reproduce the issue thanks to the information you provided.

That the LIMIT in data usage afffects the download bandwith, is well known… often mentioned in forum, within this topic and within the FAQ (e.g.): https://flightsimulator.zendesk.com/hc/en-us/articles/360015761760-All-versions-Slow-download-speed

Intressting… but I know these “LIMIT bar” only in red color, since day one of the game, and I not have ( and never had ) a issue with the bandwith.

image

That can mean, that in your case the OFF setting was not correct ‘persisted’ and users can try to REDO the bandwith limit settings again ( On-Off ).
But as mentioned, I knew this only in RED :wink:

At least it would be good to report this within your created ticket back to the developers.

EDIT: I now also played a bit with thise setting. It seems also, that if users set one time a value, these value can not reset to 0 … users can only set the limit to OFF, but the former value stay within the field. This might be okay (because its OFF) . But I choose “Set Default” for the Data page and get back all values on “0”.