Manual cache UI is broken and the manual cache functionally does nothing

I can confirm that this issue is still there after SU5. I’ve been having this problem since the release of the game…

Have the same issue now as well now :frowning: Had been working through the last updates fine. Now, since having to reinstall the game I can’t cache any new regions. System isn’t powerful enough without manual cache. So gutted.

I solved this issue for myself. Moving to location with faster connection in September - no more manual cache needed. Very expensive solution but it works (hopefully). Thanks Microsoft for making me do that decision to play (aside from other things) your game, lol

As for the greyed out manual cache, try to turn off and on the options at the top (photogrammetry etc.). That helped me before SU5 (but manual cache itself still broken).

That’s what is so irritating though - it was working in the earlier releases. The map was a simple top-down view that stayed centred as you zoomed in and out. MS changed this to an ‘angled’ view (for no good reason that I can think of) and, in doing so, introduced a bug and completely broke the manual cache.

It would be one thing if they prioritized fixing what they break, but they allow features to be completely broken for months and don’t even acknowledge it. They just keep breaking more and more things, to the point where most of the major features are broken or incomplete in some way… Even a basic feature such as loading and saving of flights has been broken since launch, and it’s never talked about…

1 Like

Please fix the manual cache management.

Please make the manual task usable: fix the parallax issue and allow much larger area selection for each “resolution” and make the download faster and non-blocking (possibly in background, like contents of the market place).


Yes, this is what baffles me too. They list all these known issues and patch notes, yet not even mention major features that are blatantly broken, like the manual cache and the achievements not matching the pilot stats. I’ve filed many Zendesk bugs and every time there’s a patch or update, someone will close the bug with the “resolution” of “please check and see if the problem is still there in the latest release…” And every time I find out it’s not fixed and have to go re-open the bug. I don’t think anyone is even testing or trying to reproduce many of these bug reports, they are just throwing them back over the fence so they can close their backlog. Very unprofessional.

1 Like

Same problem here. And I have no Vote left. And combined with half the time now, that there is No streaming data ([BUG LOGGED] No streaming data working, photogrammetry and bing maps just stopped working).
This is pretty annoying.

1 Like

The manual cache is still broken after World Update 6, and still zero acknowledgement from Asobo, despite the overloaded server problems that could probably be helped by having a working manual cache system…


Yep, Manual Cache still not working after WU6. A fix for this would greatly reduce impact on servers and also improve the Sim experience. That’s a big win which is overdue.

Looks like this bug is finally on developers screens?! :+1:

Where did you see that?

Edit: oh, you mean “Bug logged”? Doesn’t sound much different than Zendesk “solved”.

I have the same issue with the moving selected area… Manual Cache functionality is just not usable like this. Please fix this Microsoft!

1 Like

good not the only one with the issue, and I seem to not load any scenery at all. its all autogen which is a PITA. at least its not as godawful as XP11 but still.

Edit as per ChaoticSplendid’s keen eye.

[Fixed Photogrammetry low resolution in manual cache]

[Fixed camera pan in the Manual cache menu]

In the patch notes it says that the “camera pan”, which I assume is the floating tile pattern, is also fixed which will finally make the manual cache usable. It should have been fixed a very long while ago, but better late than never.

Manual Cache is back again. Working fine after SU6.
BTW: One trick I discovered today: it took endlessly on my system to create even a small manual cache file (8GB) on my FS dedicated SSD (drive D:) I aborted several times, then I tried a different way and created the file on drive C: (same location as rolling cache by default) - it took a few moments only.

The original issue reported was resolved in SU6.

3 posts were merged into an existing topic: CTD When Creating Manual Cache etc