Manual cache UI is broken and the manual cache functionally does nothing

As per the title, the grid in the manual cache is not consistent in its position. If you move the view, the grid alignment changes, meaning it is impossible to even know what area you are supposedly (but not actually) caching. This applies to both selected and non selected areas.

Regarding the function of the manual cache, since the day the game was launched, manual cache has not worked. Selecting any area at any detail downloads the requested data and then immediately discards any non photogrammetry scenery. This can be observed with the stupidly small file sizes (just a few KB) of manually cached non photogrammetry scenery despite the large amount of data being downloaded as can be seen in the data usage tracker.

In august I was able to download photogrammetry data with the manual cache, only for cities with photogrammetry. As an exemple, Venice or Rome were representing 1 or 2 Gbs in the manual cache.

But now, because I lost the manual cache file, I want to download it again and I am very surprised that photogrammetry data are not downloaded anymore, also for places with photogrammetry…The whole city of Venice in High Quality only download 800kb…need a fix please !

Seems that it is working only for new photogrammetry places (Japan and US updates?). Just tried on Tokyo and got a huge file of 2Gbs for just half of the city !

Maybe Asobo is planning to update some european countries after UK and they deactivated some photogrammetry download ? wait and see…

I am Having the same problem right now, what is going on

Here is the video to the issue im having

4 Likes

I am having the exact same issue, also I use a 32:9 screen and everything is stretched like crazy across the screen.

The UX for setting a manual cache area is a mess. Apart from having no place names on a system that is built on Bing maps from Microsoft who develop this game the actual process of creating manual cache is useless. Scrolling around actually moves the area you want to cache and creating a high detail cache relies on a lot of scrolling and a lot of selecting. Why can’t we just use WASD to scroll and mouse pointer to drag an area which stay still as we move the map around. Also, make the high detail cache possible on a lower level of zoom so we can select a larger area more easily. If you don’t want people to do that, then don’t boast that this game streams live terrain data.

After a few uses the manual cache function crashes sim outright. Now I can’t open/use manual cache at all nor does system even indicate where these files are stored. My toaster comes w a manual but this sim is 10,000X more complex and I have to follow the blind leading the blind in these forums & youtube to sort this. Microsoft & Asobo should be ashamed for not even producing a basic manual showing what everything does & how it’s intended to work. Broken like all the games made these days.

1 Like

Consider drawing each manual cache as a single unit, first do low setting for large area, then get closer & do medium areas over top of the first, then get very close for high details. “Paint” the entire area first & assign a label so you know which is which, then save. If you do each segment individually & save individually you’ll end up w dozens of small files which may not work very well. Also I assigned 225Gb for this cache yet it shows I have maybe 10% of that available and then shows my entire SSD as full. This is a tragicomedy now. A gong show of confusion.

1 Like

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting. : done, still doesn’t work

Are you using Developer Mode or made changes in it? : no

Brief description of the issue: The cached regions in rectangles, in the manual cache interface, are moving awasy from the actual map, in a vertical parallax motion. Also, the map is distorted horizontally.

Moreover, how to lock caching to only high-res even dezoomed ? It is such a pain to super zoom to high-res cache all the time…

Provide Screenshot(s)/video(s) of the issue encountered: : https://youtu.be/RSL3tuSw2XQ

Detail steps to reproduce the issue encountered: Go to the manual cache, begin a new region caching, and after 1 rectangle set, move the map. You’ll see it moving in a vertical parallax to the mouse.

PC specs for those who want to assist (if not entered in your profile)
AMD Ryzen 3900x
ASUS ROG Strix 1070ti
32Go RAM 3600MHz
FS20 installed on 1to SSD
cache size set to 30Gb on a 2to SSHD

Did you submit this to Zendesk? If so, what is your ticket #? no

1 Like

I am having the same issue as TheBigBobo86 - when moving the map, the grid selected for manual cache is not stationary on the map. It just awkwardly moves around when moving the map.

In addition, I encounter frequent CTDs when selection the grid - low and mid resolution is still ok, but when selecting a grid for high resolution MSFS crashes to desktop. My manual cache size is 150 GB.

1 Like

I’m having the same issue and actually made a video. https://youtu.be/C4rZv0Infmo

1 Like

3 posts were merged into an existing topic: CTD When Creating Manual Cache

Same… deleted all my old stuff because of the update. The “cells” move all around so there’s no way to accurately manually cache an area.

Also get CTD if you “try” to cache an area.

1 Like

Same issue in Copenhagen. When panning the grid moves independently from the map image below it. I have relatively slow Internet (5Mbps) so manual caching is the only option for me to use photogrammetry.
My previous cached regions were destroyed by the World Update 3 (UK), now I can’t recerate the manual cache.
The entire fucntionality of manual cache is non-existent now.

1 Like

Thank you. Escalated this up.

1 Like

How do i escalate this up myself?

Work for Flight Sim :slight_smile:

2 Likes

Perhaps you should pay better attention when reading threads, this issue is not related to CTDs and has been going on for a lot longer.

1 Like

Ah-ha! Yes it is. That’s what I get for posting late at night! LOL! Thanks for the clarification. I’ll delete my previous reply.