Manual caching disabled?

Is it just me but after UP11, the manual cache is disable. It is grey-out and I cannot change anything.

yup i notice that too even though i do not use manual cache

I’ve never used manual cache before but, following a tip on another thread, I decided to investigate. Just like the OP, all greyed out.

FIW, I rarely fly the same route twice and was looking into using the Manual Cache to try and avoid the “your device had a problem streaming, you have been switched to offline mode”, which has been a constant whilst bush flying in New Zealand for me.

Hi, I have a problem with manual cache setup.
In Options->Data
I have both bing and photogrammetry set to ON
Further down the same menu section I have rolling cache set to ON, Rolling cage limit set to 100GB and Rolling Cache Path set to msfs directory/CACHE
When I click on Manual Cache->View I see the map, but all options there are greyed out, and Cache Location is different from the one I set in Options-> Data menu.
Any help would be appreciated (I couldn’t make a new topic and I think this one is relevant).

I think it is a Microsoft decision. They either remove it with the last update or their servers are not ready to take the request.

I can’t see anything in the release notes to indicate that Manual Cache facility has been removed but - who knows.

Is there any update on the situation? I’m still unable to access Manual Cache, It’s fully greyed out :confused:

Also, I opened Bing data streaming, photometry, and rolling cache in the settings.

Same here… anyone got a sloution?

Yes there is a workaround. And from what I understand if you are not flying the same area /routes every flight it may not be that useful as it is best suited for specific areas/regions that you choose to use the most. Anyway checkout this youtube vid by 2020 fs’ers:

He explains it pretty well and lays out the workaround in clear steps.

Same issue since december 2022

Thanks! I did it step by step and experienced the following problems:

  • Downloading larger areas is not possible (hanging at 0%, not possible to cancel)
  • Activating manual cache leads to stuttering
  • The cached area is flattened down (funny feature…)

Maybe at Asobo they have not enough staff to solve these problems and it is not on the top list and that’s the reason manual cache is deactivated.

Easy fix
1* Crate rolling cache in game, size will be the size you want your manual cache to be
2* exit game and find ROLLINGCACHE.CCC File located (C:)>Users>AppData>Local>Packages>Microsoft.FlightSimulator_8wekyb3d8bbwe>LocalCache and rename it to MANUALCACHE.CCC
3* Start MSFS and enjoy. (A new ROLLINGCACHE.CCC file will be created standard 8g size, also your new manual cache is ready to Rock’n’Roll

Just noticed that the Manual Cache may now work as expectet, at least I could create a cache file with adjustable size and file location. But I could not fill it due to the message bandwidth to low. I Will try that later again.

Even though I set my Manual Cache size to 150GB (ya, lots of free disk space, so why not?) however, I seem to be limited to just over 75GB of cached terrain. If I try to create a new cached region with existing regions equaling 75GB, I get a ‘Can Not Allocate’ error. Anyone else?

I can not create a manual cache. I tried it a few times, but with no success… No cached regions :confused: I thought they have repaired this manual cache function!?? What is wrong here? Thanks!

Am I the only one having this problem…? :thinking: