Map Range G1000 (Carenado 182)

I just wanted to ask if anyone else is having a problem with the map range knob on the G1000 not working with and without the mod and on Xbox and pc? It’s happening for me in the Cessna 182 from Carenado and only started happening today.

Hi @JohnBrace,

I’ve moved your thread to #third-party-addon-discussion:aircraft which is more appropriate :+1:


1 Like

I have been flying the 182T exclusively for the last 76 hours and no issues at all on PC.

Ok thanks, it’s very strange then. Basically the button does not turn blue when you hover over like with other buttons either with Xbox controller or mouse. It only started the last few days but the same on my Xbox and pc but I’ve not added any new addons. Real mystery but thanks for replying.

Can I ask which Nvidia driver you are using please? I have a feeling the problem might of started for me after updating to 511.79. I’m going to roll back just to see but would be interesting to know which one you are using.
It seems to be just a problem with the Carenado 182T because the Cessna 172 with G1000 working title and standard the map/range knob works fine.
It kind of works with the mouse and it does not turn blue when hovering over but functions work such as scroll mouse wheel to zoom etc but with the xbox controller it does not turn blue on hover and pressing A nothing works.

I’m running the latest (Feb 14 release).

One thing to try is changing the liveries. Sounds crazy I know but there were a few reported issues with like 2 of the 4 liveries.

I’m using the default.

sounds like a bad livery issue.

Thanks to you both! I’ve just tried all four liveries but it’s still the same and so very strange.
I can’t even find much online about this issue and it’s very odd. It’s definitely connected to the 182 because everything fine with the stock 172 and G1000 working title and standard.

Try uninstalling the g1000 and re- installing maybe ?

Yes good idea and tried deleting the plane and the G1000 then installed just the plane and still not working. Such a strange thing and I’ve written a message to Carenado Zendedk to see if they might be able to help.
Funny thing is it was fine and I really don’t think I’ve changed anything or added anything since it stopped working. This sim is sent to try us sometimes )

One thing I have just noticed is I don’t have a default livery for the plane. I have 4 liveries in total but none of them are marked as default and I wonder if this is the issue.

When I said default, I meant just the first livery :slight_smile: yes it comes with 4.

Aaaa ok no worries ) I just seem some of the stock planes the first livery is marked default.
I think will have to wait and see if Carenado come back to me then as run out of ideas :slight_smile:

Same thing for me I’m on Xbox, it is a carenado plane so they will say we are not aware of this Wes sending issue to the team and few month later or a year maybe they will fix it

Just run into this issue myself after buying the 182T.

Surprised it has not been fixed yet. That’ll be my last Carenado aicraft.

And here we are months later and Carenado still hasn’t fixed it.