Marker beacons. Can't pick up signal. Sim10 beta is the problem

Hello! I would like to test marker beacons with Cessna 152. I saw a youtube video where Cessna 152 was landing at KSEA airport and there was an outer marker beacon beeping and blinking. I tried to recreate that approach and landing with the same altitude and the same vor frequency. No marker beacon was heard or seen. By the way I have the ‘marker sound’ button on.

Can you please advice me how to easily test the presence of those marker beacons? The airport doesn’t matter, I just would like to check how they work.

So, I have done some tests and it seems that marker beacons are currently turned off in the game. Orlando Intl airport does have an inner marker at RW 17L. I checked with instrument approach procedure diagram. I tried a few landings there and Cessna 152 marker beacon neither flashing nor beeping.

Marker beacons are working in the sim, I have heard several recently while flying the Caravan. My own feeling is that they are a bit glitchy though.

Hi! Can you please tell me the airport where you found the beacons?

Try KONT, Ontario International near Los Angeles, picked up a beacon there today. Can’t point you to any others I’m afraid.

1 Like

KONT has one inner marker on RW 26L. Localizer 111.35.

I set 111.35 as active and landed on 26L using ILS as a guide. Marker beacon was silent. No beeping, no flashing. Really weird. Can you try it one more time, sir?

I find it really weird. I used to hear that beacon sounds all the time. But a week ago it is just disappeared suddenly.

I’ve done the ILS 26L approach today in the default Cessna 152 to check this out for you. There are three beacons all of which caused the appropriate light to flash, and sound in the 152. The marker distances are; Outer at 5.5nm, Middle at 0.5nm and Inner at 0.1nm. Why you’re not receiving these signals is a mystery to me but this does prove they are working in the sim!

If you have a Rolling Cache I would suggest deleting it as the first thing to try as this feature seems to be able to cause problems like this.


Thank you so much. Seems like the problem is on my side. May be it is because I have sim10 beta installed. I will try to install the game on my laptop and test markers there.

1 Like

If the disappearance of the beacons coincided with installing the Beta then you’ve probably found the culprit. Let’s hope the markers are still there for everyone when SU 10 goes live then!

1 Like

YES! I finally got it! The problem is with the sim10 beta update. I installed the game on my laptop and picked up beacons’ signal during the very first test flight.

The tricky thing is that you can’t just roll back Sim10. It doesn’t solve the problem. Only complete re-install does.

1 Like

Ah the markers… aren´t these the three lights I think red blue and white, with different paced beeping sounds and a fast piep-piep piep-piep piep-piep when flying over the end of the runway?
Wow haven´t heard them in a long time, Airbusses don´t use these markers and for unknown reasons I have never heard this sound in the Flysimware Cessna 414.

This may tie-in with the missing Morse code audio for ILS/VORs (in the SU10 beta).

1 Like

Little Nav map, when scanning the MSFS SU10 beta Nav Database, seems to confirm that there are no longer any OMI markers in MSFS …

There were there Prior to SU10 Beta

no markers

Maybe, someone who is still on SU9, and has Little Nav map, can do a LNM Nav Database scan of MSFS, and post their results …

I am reasonable confident that anyone on SU9, will have many markers detected and displayed.

If SU10 Beta is deleting the Markers :-

Its a massive Regression

and I hope it gets corrected before the final SU10 Release


GOOD News from Asobo —

Boris_ :diamonds: · 8/22/2022 (Asobo)

Hey @【N6722C】 ,

Indeed, there was a problem with the markers that were missing.

This issue will be fixed in the next SU10 build :wink:



Markers Working !!

but LNM is still not able to read the restored markers now …??