MCDU Failure

Since updating to I’m not able to install Simbrief flightplan into FlyByWire A320. In fact if I try to manually install for example CYPR/CYVR I get the response ‘Not in Database’ which of course it is.
There are also other issues which have popped since new install such as lettering flickering and not readable also on MCDU. Thank you.

Same to me


The flight # and TROPO loads, but that’s it.

I also cannot manually load the flight plan.

No problems with either before Update 5.

Also having problems with ‘not in database’ with the FBW A320 but not with the default A320 neo.
With the default A320 the loaded FMGC database shows both the current AIRAC 2108 and previous database (both highlighted) but in the FBW A320 FMGC, the previous (second database) unlike the default version is not highlighted. I have the current AIRACs installed. The navigraph charts are available when using MSFS. Tried the suggested remedies but no success. I have tried the three versions of the FBW A320 also without success. Back to P3D aerosoft A320 series!!

more problems with navadata. Using FBW A320 I can load simbrief but the flightpan is stuck on
“uplink insert in progress” after selecting init request. Most airfields appear to be missing but others
such as EGBB, EDDL EGAA etc are loadable! I am using the current navigraph AIRAC. I await the next AIRAC update and will try again. “Not in database” is an old topic and to date no solution as to why this
problem persists?

I have init request failure after SU7. I can load simbrief but the flightplan is stuck (uplink insert in progress). I can not do it manually either. Using Navigraph and FBW A32N. I using MSFS2020 everyday and never had this problem.
Do any of you have a solution to this problem?

I’m having excactly the same problem. Updated the game yesterday and now I can’t load flightplans to MCDU either manually or from Simbrief. I get the text on scratchpad “Uplink in progress”. If anyone has solution for this, please tell us.
I have re-installed the game. Was waste of time.

1 Like



Same problem but the last update from FBW resolve this problem. ( Version DEV ).

1 Like

i got the same … please if you fixed it tell me what to do ?

got the same also - any updates on that topic?
Since SU7 im not able do upload simbrief flight plan into MCDU (Init req from AOC works but in "INIT" section im getting only my Flight NO. any nothing more). Also im not able to define destination manually (from / to) - trying to do that im getting “not in database”

1 Like

I have the same problem an the airbus A320 FBW I get in the FMCU to try to load the simbrief flight plan a notice of the flight number already in use.

Same for me but the fbw update didnt solve it and the same issue for all other aicrafts in the sim with a mcdu

definitely FBW update didnt solve the issue - as well as changing versions ( dev, experimental , stable)
I think unfortunately FBW needs to be updated by Community …

FYI - SOLVED by the FBW a32nx development update published a couple of hours ago.


New update via FlyByWire installer and it will working.