Microsoft store won’t open

Everything working fine yesterday, this morning Microsoft Store won’t open. Getting error code 0x80131500. Anyone getting this? Work around? Thanks

Yep, same problem here.
Not so convenient just before an important update…

Logging out of my store account and then logging back in again, seemed to fix it for me.

Thanks. I’m not sure if I can do that if I can’t load the Store or am i missing something?

1 Like

I had the same problem about an hour ago, it is working now, not sure if is something I did (sfc /scannow) or it was just a problem on the server side.

Time to exercise some patience folks, and not jump on the Store and hammer the F5 key on patch day. :wink:

3 Likes

When I got this error, I went to the icon in the top right of the window, clicked on it, logged out, closed the store window, reopened and logged back in again via the same way.

I tried opening it, and it worked for me. There were four updates, one of which was the MS Store itself.

2 Likes

Same error here. MSFS won’t run, is asking for the disk :triumph:
WHAT disk

1 Like

Store, Steam or disk version @MikePapa4008?

I’ve had no problems opening the Windows Store on my end. There are no updates as of yet, though. I’m on a PC.

Store back on here, I see the Store App has been updated, so likely something to do with the coming update

MSFS launched okay for me.

all of a sudden MSFS requires me to insert the disc

Store version.
There were clearly having problems with MS Store.
Tried logging off and on, reboot etc, didn’t work.

Finally got it to work after I managed to get today’s update for the MS store itself.

1 Like

Store opens from 9 to 5 lol

2 Likes

haha … we’re sorry for the inconvenience. come back another day.

If the Store gets stuck and mine did AFTER the update to the Store itself today, you can run wsreset.exe with Admin privileges to force it to rebuild its cache.

Do that, reboot, leave it to do its thing and it’ll all come back nicely after a few minutes.

There are issues with Azure in West Europe at the moment that might be affecting it.

1 Like

btw, when i first read this in the youtube chat, i was 150% sure this is the joke, same as kiribati time


digital ownership is disk analog of store version, so you must be can be offline, but any problem with digital ownership access can give you this strange thing, i had that once when forgot change firewall settings, but i thing if you absolutely offline it’s no problem if you have installed digital ownership