Missing Weight & Balance in Toolbar

Today I noticed Weight & Balance was missing from the dropdown Toolbar.
The Slider for on/off was not showing in the custom toolbar (gear symbol), nor was the weight symbol in the main area.
Unsure of when this happened, maybe mid June? It was used and working early June for sure.
Maybe CU3 affected it?

Double checked the assistance options (there is none for this setting).
I tried a few different default ac, at a few different default airports, reset toolbar and assistance options; still no Weight&Balance available.

It wasn’t until I used ATC to send a fuel truck, that it showed up again.
Couple of different short flights and two msfs restarts, it remains in place and is working.
I suspect pulling up to a fuel station would trigger this reappearance too.

No bug report for now, maybe it was community folder related. I do use ToolBar PushBack
Give this a try if you find your missing the Weight & Fuel menu.

Interesting. I just popped into the sim to see what would happen and the toolbar was right there.


Could you give an airport, runway, and default aircraft to spawn on to see if someone could replicate? (I don’t have Toolbar Pushback installed, though I don’t know if it makes a difference or not.)

The only time I haven’t seen this is when starting a bush trip (which is to be expected for them). If you are noticing this only in specific activities, it may be a restriction of that activity.

Not really, I’m unsure as to when it happened. For certain it was there end June, as i was using it cold dark starts.
I picked a ramdom airport, in my case CYVR and used atc to request a fuel truck and up it popped.