MoAppCrash - Flight Sim CTD attached Event View details

`Do you have any add-ons in your Community folder? yes but appears to be a SimConnect issue

Are you using Developer Mode or made changes in it?No

When Ever I use an application that connects via sim connect I get a CTD I have reinstalled the sim and tried with no add-ons. then tried one external program 1 at a time. it seems to happen regardless of the App and normally when more than 1 is open. Here is there event viewer details:

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60c0b1e3
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60c0b1e3
Exception code: 0xc0000005
Fault offset: 0x00000000012a590c
Faulting process ID: 0x5440
Faulting application start time: 0x01d766b18863032b
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report ID: 9db3137e-0ac3-4702-b23f-86113d10cb3c
Faulting package full name: Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

and

Fault bucket 1614533662322218022, type 5
Event Name: MoAppCrash
Response: Not available
Cab Id: 1428343244253715200

Problem signature:
P1: Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe
P2: praid:App
P3: 0.0.0.0
P4: 60c0b1e3
P5: FlightSimulator.exe
P6: 0.0.0.0
P7: 60c0b1e3
P8: c0000005
P9: 00000000012a590c
P10:

Analysis symbol:
Rechecking for solution: 0
Report Id: 9db3137e-0ac3-4702-b23f-86113d10cb3c
Report Status: 268435464
Hashed bucket: 6ae09a288a34f41e7667f9cfcca05426
Cab Guid: 1042accf-2950-483b-a3d2-7e9ceb125b00

Detail steps to reproduce the issue encountered: Use any program that uses sim connect and at random times it will crash I awas using Pax, PBE, Flight Recorder.

Specs:
5800x Ryzen 7
B550 Gigabyte Aurous Pro AC
32GB 3600mhz Ram Corsair Vengence TGB PRO
Power Color 5700xt Red Devil
Samsung NVME

Build Version # when you first started experiencing this issue: Since launch

Are you on the Steam or Microsoft Store version? MS Store

Did you submit this to Zendesk? If so, what is your ticket #? No

Appear to be having the same problem over here. I believe it’s like you said when more than 1 program that uses simconnect is running; in my case, PACX and Pushback Helper. On previous occasions I’ve not had a CTD when solely using PACX, but the moment I used Pushback Helper, the sim crashed, with the following details:
image
image

1 Like