MSFS not running

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.


Brief description of the issue:

MSFS Icon Shows a bar below the icon and does not run.
In the Microsoft Store, when I go to the MSFS application nothing happens. Forced to force the Store to stop.

Provide Screenshot(s)/video(s) of the issue encountered:

Capture d'écran 2024-02-24 170239

Detailed steps to reproduce the issue encountered:

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

Nvidia 2080 RTX - Drivers version : 551.61

PC specs and peripheral set up:

Windows 11 Family 22H2 - 22621.3155
Intel Core i7-6700K, ASUS Z170-A,
Memory Corsair Vengeance LPX Series 64GB, Cards MSI Nvidia GTX970 4G & Gigabyte AORUS GeForce RTX 2080 SUPER Waterforce 8G
SSD Samsung 850 & 860 EVO 500GB (Windows / X-Plane)
HDD Seagate Barracuda 7200 - 3TB (Scènes X-Plane)
Honeycomb Alpha & Bravo & Saitek Rudder pedals
AOC 28 ‘’ LED - U2879VF

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:


Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

I had a simmilar issue several weeks ago. The reason was a wrong date. So check date and time settings.
For me this happened because of an BIOS update, which caused a date setting in the past.

Topic moved into Install, Performance & Graphics for community assistance.

Thanks for this tip but my system is on the correct time and day.
When I restart my PC the MSFS icon returns to normal

and when I click on it it returns as shown previously.

check for updates via xbox app and microsoft store app

1 Like

Yes, that’s what I did.
I checked system and Store updates.
I did a repair of MSFS.
I did a blind reset.
I ran the commands below:
DISM /Online /Cleanup-Image /ScanHealth
SFC /ScanNow

I still have to uninstall MSFS but I don’t want to lose anything and so I’m looking for an alternative solution.

If you don’t want to uninstall, this is a list of Support articles that might help.

1 Like

Thank you for the help provided.
I tried different things from the given link but to no avail.
I still have this problem with MSFS even in the store which causes it to crash.

If you can’t find a solution in those links, you may want to consider completing the Submit a Request tab in the Support link at the top of any forum page.

Other forum users here may have some advice as well!

Not finding a solution, I proceeded to uninstall MSFS and reinstall it.
Nothing was lost, phew.
So problem solved.
Thanks for your help.

1 Like