Please tag your post with #pc and/or #xbox.
Are you on Steam or Microsoft Store version?
Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Are you using Developer Mode or made changes in it?
Brief description of the issue:
Start MSFS, Music just start and Black ,music stopped and Ctd
Provide Screenshot(s)/video(s) of the issue encountered:
System error report:
記錄檔名稱: Application
來源: Application Error
日期: 2021/9/6 上午 09:11:04
事件識別碼: 1000
工作類別: (100)
層級: 錯誤
關鍵字: 傳統
使用者: 不適用
失敗的應用程式名稱: FlightSimulator.exe,版本:,時間戳記: 0x00000000
失敗的模組名稱: ntdll.dll,版本: 10.0.19041.1110,時間戳記: 0xe7a22463
例外狀況代碼: 0xc0000005
錯誤位移: 0x00000000000a0ca9
失敗的處理程序識別碼: 0x42ec
失敗的應用程式開始時間: 0x01d7a2bbdd35ea9c
失敗的應用程式路徑: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
失敗的模組路徑: C:\WINDOWS\SYSTEM32\ntdll.dll
報告識別碼: 284e7100-3605-4383-a65a-25d71da6da4b
失敗的套件完整名稱: Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe
失敗的套件相關應用程式識別碼: App
事件 Xml:




C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe\FlightSimulator.exe

Detail steps to reproduce the issue encountered:

PC specs for those who want to assist (if not entered in your profile)
i710700,RAM32G ,GTX2080S ,latest update win10.
Build Version # when you first started experiencing this issue:

Are you on the Steam or Microsoft Store version?
Did you submit this to Zendesk? If so, what is your ticket #?
Not yet.

Same here …Sept. 6th.

I never have seen a CTD during the sims initial loading phase, basically since MSFS launched. (OK … call me a lucky goose)

When I left my computer a few days ago everything was working just fine.
Today I booted it up … and MSFS always does a CTD when I try to launch it.

I “hope” that this is because they are rolling out some “breaking” changes in the backend for the upcoming new release which cause the old release to crash.

Fingers crossed that this will go away one the new release is out tomorrow.
Anybody else seeing this?


  • Community folder (always) empty
  • No dev mode
  • PC version from the DVD release
  • located in Europe (right now)

I guess I am a pretty stupid goose.

I tried all kind of things to fix and debug (narrow down) my CTD issue … besides the most obvious one.

@Albaba73 gave me the magic tip … disconnect from the internet.
And guess what … that worked. The game booted into the main menu just fine.

Then came a menu that said … you are disconnected, want to continue “offline” or try to go online?

There I decided (bravely) to reconnect …

  • my avatar returned to my icon
  • the status went online
  • and boom … MSFS crashed again

So it is clear … it is some Asobo data which the sim is loading from the backend … which already is “new” and no longer compatible with the old software.

I guess I have to wait until I performed the upgrade later today.


That will make updating tough (if it CTD as soon as you go online). Hopefully it’s something else. Good luck with update today.

I had this yesterday (CTD during initial loading screen) after returning from a holiday break.
Thought it might be Nvidia drivers so I updated those but that didn’t help.

Also updated some mods (pushback mod) but that didn’t seem te be the issue. I did not remove my community folder.

Used this article:

After completing the steps in the Zendesk article (and rebooting!!) Flight Simulator loaded in. So it might have something to do with gaming services?

The following days,CTD at my start didnt happen.Hope su6 fix everything.

Same here, downloading update 6 wasn’t a problem but any connection to the internet lets the game crash …

That does not sound good. :slightly_frowning_face:

On my end WU6 has not shown up yet in the App Store Updates … but it seems like it does not really fix the issue.

I got su6 ok but first report is the broken terminal building bug not fixed. To be continued…

Completed the update. MSFS starts okay. When I create a flight it crashes CTD … rebooted … same … rebooted same Community folder is empty

… follow-up …

I first could not see the WU6 update in the MS store … until I installed and launched the Xbox app (as was suggested in a different thread). That solved the issue. After that the update went smoothly.

No CTD for in the WU6 release on launch … so I guess my CTD problem with the old release might have been resolved if I had done the Xbox app trick (which seems to have an impact of the state of the games backend / content delivery system).

Which xbox app trick?

One had to install the “” from the MS app store … run it … and then try to update MSFS in the store again.

Somehow the visibility of the MSFS app in the store did depend on some backend state … which requires users to at least once start the

Fixed in the Sim Update 6