Nav map follows my head around cockpit

Does anyone else have this problem. When in VR if I press V for the Nav Map it follows my head around the cockpit. I used to to be able to move it with the mouse and lock it in a place of my preference. Is this a bug or have I inadvertently altered something in the settings. The other panels ATC etc. move with my head as well. I am using the Oculus Quest 2.

1 Like

I had a similar issue, the bug is caused by an addon in the community folder, not sure which one does it though.

Same here. This bug has been introduced two versions ago.

To fix it temporarily, press TAB to display the nav bar. Then select the setting icon on the right. In the menu, press “Reset Panels”.

It will only work for this flight and you will have to do it every time. At least, it works.

I think it has been reported and we all hope it will be fixed in the next release.

And no, it is not caused by an addon. I don’t have any, as many people experiencing the bug.
Are you on nVidia or AMD?

AMD here, WMR on Lenovo Explorer with Microsoft Store version of MSFS.

Just tried your instructions but I’m afraid it doesn’t work for me. I have an Nvidia GPU with Microsoft Store MSFS. Many thanks.

I renamed my community folder so it is not an add on. Many thanks.

Do you play MSFS in the windowed mode? If yes, try changing the in-game setting into the full screen mode.

I do but I just tried it in full screen mode and it is still the same. It used to work ok in windows mode before. Many thanks for the help.