Navigation: loading custom waypoints from .pln files is broken on some systems

Please read this:

(slightly off-topic)

Correct. The format of content.xml changed radically with SU10. Instead of showing a warning and skipping the file, LNM 2.6.x treats this as a fatal problem and aborts the import of the scenery library. LNM 2.8.0 (currently in beta) fixes the issue. 2.8.0 works fine for me, give it a try.

Already done…downloaded 2.8 beta…thanks

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Any *pln containing CUSTOM WAYPOINTS loaded into the sim only has departure and arrival, and a point in between near or at the North Pole.

If relevant, provide additional screenshots/video:

When uninstalling latest Navigraph Airac cycle, behavior is back to normal

Sorry. I cannot reproduce your error. Every LNM flight plan including user waypoints I create imports correctly into MSFS.

The content.xml file will NOT be created automatically any longer as in the previous version because the logic behind it is a little bit differ. Also the structure of this XML file.

Cheers,
Richard

Do you use our Navigraph Navdata Center? When yes, quit it completely from the tray, delete the content file an start the sim.

You will see that per default this file will not be created any longer.

What you see, is the content file which was created from us, from the Navigraph Navdata Center to be sure, that the order is every time correct.

But the sim per se, doesn’t create this file any longer.

Cheers
Richard

Ok I understand now how it works. Better to know certain things.
So why was I advised to delete the file?

I deleted the previous post so as not to create problems for other simmers.

Cheers
Fabio

Well its not just me. Plenty of others are having the same issue

Is there a solution to the north pole bug? I also have the problem since SU10

No, Asobo is still investigate it … a second time where I post the same link in this posting:

Cheers
Richard

1 Like

Thankyou very much

1 Like

Bug happens if you plan the flight directly on the World Map, save it and then load it back in. I’m guessing it’s not related to LittleNavMap.

Can confirm, removed navigraph, bug went away.

1 Like

Did Navigraph have to be removed permanently or just reinstalled?

It’s hard to say if Navigraph is really affected,

it simply use some sim general system implemented. Strange bug I’ve reported already in WT G1000NXi and hope for quick solution because some very important navaids can’t be used in FPL what is very big problem.

Update: yes, removed Navigraph, all navaids are there and looks to me ARR/APR procedure working +/- as it need to. C172 G1000Nxi v14 sim. I’ve reinstalled Navigraph AIRAC (Remove/Install) as test, nothing changes, problem with no navaids persists (my reported problem in WT topic). Uninstaled Navigraph (in app only Remove last AIRAC) all NAVBLUE data are ok what are affected with Navigraph.

Hi gentlemen,
I have built a second revision now for AIRAC 2209. Open the Navigraph Navdata Center and update your AIRAC data. You should be able to load all PLN files (also with custom waypoints) as in the past. We have fixed this internally now.

Please, when possible any feedback is welcome :wink:

Thank you,
Richard

6 Likes

it works thanks a lot

1 Like

Not sure if this is helpful, but I had this issue after I recently uninstalled everything in Content Manager in order to save space on an underpowered laptop I was using to just import flight plans from Little Nav Maps, and then upload them to the cloud for use on my XBox.
As soon as I reinstalled all the World Updates, and airports, the problem was resolved

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Folks - status is now “bug-logged” meaning Dev Team confirms defect through repro, and now it moves through to remediation and determination when to deploy the fix. Thanks to everyone for contributing to this report!

1 Like