Navigraph airac cycle 2112-load MSFS Database is empty, no VORS Sids or stars

I seem to have issues with the Airac Cycle 2112 rev.2, I downloaded the latest Airac Cycle via the Navigraph Navdata Centre. When I run MSFS load my flightplan nothing is the Database Sid Stars.

I emptied my Community folder and just istalled the Airac cyle, (to ensure there is no conflict with 3rd parties) and still was not in the database, although it shows up in my community folder. CRJ database seemed to updated correctly for the FMS as I flew that earlier

I then loaded up MSFS without Navigraph cycle, Loaded my flightplan and SIDs and STARS loaded correctly with the latest MSFS airac cycle.

Not sure why MSFS is not recognising Navigraph Airac cycle., has anyone else had issues with the latest Navigraph Airac Cycle.

Remove Navigraph AIRAC using NavData NavCenter. Delete Content.xml. Restart sim. Confirm you see correct NavData using default NavBlue Database. Shut down sim. Reinstall NG AIRAC using NavData NavCenter. Restart sim and confirm you’re seeing NavData (try outside US as that’s where NG really shines).


Thank you fopr the quick reply will give that a try now.

Thanks that worked


Same problem here
In my system I find 2 content.xml in 2 different folders
c:\Program Files\Common Files\Microsoft Shared\ink
c:\Windows\WinSxS\amd64_Microsoft-Windows-t…nputpersonalization + lot of letters and numbers
Which one to choose
Doe’s I have to delete file contente.xml or only to record empty file
Thank’s for help


Then you should see Content.xml file just delete that one. I am on steam version

Thanks for reply
I found Content.xml
File recorded empty
Started MSFS and then I have NavBlue procedure SID STAR
Have a look to Content.xml who is 8ko size ( no empty)
Reinstalled Navigraph using NavData Center
Restarted MSFS and then again no more procedure all is empty again
What a mess

Have you tried Navigraph forum, very quick to respond, they may ask for some files, but they will direct you where to obtain the file.

Not yet
I will do
Thanks for your help

Sorry it was not a solution. Hope you get it sorted pdq.

Problem solved
I wasn’t using last Navigraph Navdata version and as Navigraph has change is process to update Content.xml file after Airac 2112 here was the problem. Thanks for help

1 Like

Topic Author selected solution.