New update nothing work

Nothing work scince the today update? I can’t move anything in cockpit the controle i want to move is glowing blue and do not work showing message press? interactive but is don’t work nothing work???

reset mouse profile to default in settings

a mi tambien me pasa…que desastre de update!!! volvemos al 2020

Thank you very much. Do you know more about some other change, because i flight cessna longitude C700 and they change lot on FMS, i am lost. But if you don’t kow it is appreciated your hepl today.

I solve it (If I think that it is what you are referring to)
Go to: Options > General Options > Accesibility > Cockpit interaction system
Select: Legacy
Good luck :wink:

1 Like

thank you. it solved my issues

Resetting mouse profile does not help. Setting cockpit interaction system at legacy eliminates the blue flashing and lets some controls work but disables the PFD and all autopilot controls. I still need help to recover from this disasterous update.

thank you, mouse setting solve my issues, but the cessna longitude they change lot of things and why they do that, before this aircraft go good, i have to chech the other aircrafts models too.

In cessna longitude C700, they change all info in all garmin screen and in flight one turn off??? and impossible to turn on and menu is changed completly. Is the messy update, they want to improve the visual ground but they mess on all systems, not good.

Your suggested action did not work for me but thx for trying…Mouse was already in Default

In Beechcraft bonanza, with working title G1000 and without it, I can not put an altitude, and the speed don´t move on PFD.

Without putting verification list, appears alone.

This may help:

Look at setting your mouse to default (towards the bottom of the OP)

I also Reset my mouse to Default and it’s working just fine.
Thast the way to fix it i gest.

reset mouse profile to default in settings

I have installed since day 1. Most of the time works great, amazing. I had 300 add ons and worked great. Nothing is in my community folder now except AFC bridge from Honeycomb. My sim loads up fast. I pick a plane, load flight plan, the sim looks like it is loading fast, but is stuck towards the end. I let it sit for half hour no movement. I restarted again, same issue. Tried same 6 times to no avail.
Very frustrating. Hope todays fix works.

I do the mouse to defaut and it is ok, but if you have a livery download from other they screwup everything, so i chose a livery from the game and they work, but i can’t stop the engine???

Same thing here. They’ve gone from a mess, to pretty much unusable. The blue that covers the instruments setting knobs, keeps the user from setting anything. Again things were ok till this latest monster update.

Going to general options and switching to legacy corrected the issue for me. try that