No help from zendesk

It’s been well over a week when I contacted zendesk (ticket #112482). When can I expect help?

That depends on whether they believe your request is a bug report or support ticket.

If they think you’ve filed a bug report, then never, it will be added to an internal issue tracking tool and your request will be marked as “solved”. If they think your ticket is a support request they will get to you went they can.

I rarely hear back from Zendesk. Personally, I also think it’s too time-consuming and tedious to make bug reports anymore. Pic too big, video too long, click this, enter that, too many fields to fill out. If they want my help, they can improve the reporting system. Seems better to complain in here :grinning:


Just send a new email to, it will create a new ticket without you having to fill out any mandatory forums.


I get zero help from them also. The customary email saying they received the ticket and someone will get back with me to help resolve the issue… and of course that’s usually the last I hear of them regarding that issue.

They must have hundreds of thousands of tickets since release and probably what, 5-10 people doing nothing but actual ‘support’. Asobo is a small group, it’s not like MS is leasing them tech support people in the hundreds that would be needed at this point.

This sim is turning out to be what most feared, another flop. Except this time they took an exceptional amount of money from us.


I paid more than twice for P3D than I did for MSFS. I paid even more than that for VBS3. It’s certainly not exceptional.

1 Like

Thanks for the heads up on that!

1 Like

Same with me.
Waiting 13 days for an answer on my CTD Problem at the loading screen, with my vanilla install of Version 1.18.15
Only got to the menu once, never flew a second.
(Support Request #115811)

Don’t expect any recognition from your bug reports other than it being vaguely mentioned in a dev update if it affects enough users.

That’s the way it is around here: pay just for the sake of paying for non-functioning software then be treated as free bug squashing cattle. This is the way!

Now, if you ask me if I agree with this BS…that’s a whole different matter.


Been waiting for over a month for help, zendesk is a joke!!

may be you describe the community your issue… I mean the real issue for which the yellow category exist. Describe us whats going wrong, what are your system specs, installed mods, may be the message from windows event viewer, etc…

Otherwise we should move that topic, because I can not see a CTD issue report.

1 Like

What the hell, why not. After su5 update I started the game (steam ver) & got an error (error .png, & had to quit. I have no mods, community folder is empty. After a lot of poking around, I could go to steam, click on properties for FS, local files, click “verify integrity of game files”. The game could be started, after a small download (update.png). I have to do this every time, to avoid the error. Also the CRJ I bought disappears each time. I don’t get CTD, all was fine before su5, any suggestions?

I9 9900k, Win10, 32gb ram, 2080 ti Win10 is updated, all drivers are up to date.

Verifying the cache on Steam usually ends up wiping the install folder, and forcing a download of the entire sim.

For an MS Store user, it would be the equivalent of deleting the folder where you have the sim installed, leaving you with just the bit the store downloads. You can still run the main binary, which then prompts to download the missing data, just as it does when a sim update is released.

I have no other choice if I want to play at all. As you can see I only have to do a small download at the start, not wiping the install folder.


as @hobanagerik mentioned, after choose the “Steam verify” you have to reinstall the whole game content (if you not special backup it). Does it happen in your case or is the only download you see these 53MB ? If you not have to redownload the whole content, it sounds like the game content was not wiped and may be it’s the same reason why the “update” is not realy done and your CRJ goes away.

I remember some topics about these issue with " missing packages "… so far I remember it points to corrupts files.

As example in this topic are mentioned some file tweaks:

May be a full re-install can fix it… Important is then a uninstall as in FAQ described: ( check and delete folders which possible not removed from uninstaller ).

I hope it is not caused by a invalid “config setting”, because the MS users mention the /wgs" folder. If so, you can may be try to clean Steam cache.

Well a few weeks ago I got frustrated due to the lack of help, & reinstalled from steam. After sixteen hours downloading, the game was working again. I was in the content manager, & removed all the xbox liveries, didn’t think it would be a problem. Doing that put me right back to the error box. If I ever get this running right, I’m afraid to make any changes in content manager especially anything to do with stinking xbox.

There is nothing Zen about Zendesk


I’m the creator of the thread MichaMMA linked.

Over at the other thread there are already a couple of guys with the same problem, don’t expect any helpfull help or fix from Support, I created my ticket on July, 28th and they still can not tell me what is wrong and how to fix it.

Luckily over on the linked thread

we found a fix and so far it has worked for everyone.


yep… these I meant with “wgs” folders and that hopefully no “config-files” affected. The OP have Steam version and in this case the folders are different ( t here is not such a Registry-Like Tree structure ) and may be cleaning steam cache may help, or just remove the local files and hope that the remote file in valid state.

I’m not finding those files. Even if I did, I think it’s a little over my head.