No sound after connecting Bluetooth headphones midflight

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

Accidentally disconnected my Bluetooth headphones (Sony WH-CH700N) midflight and when I connected them again all the flight sounds were gone. I can still hear “system” sounds when paused (pausing and resuming, clicking the options in pause menu, etc), but once I resume the flight I can’t hear anything. Tried using wire headphones and PC speakers but nothing as well.

Provide Screenshot(s)/video(s) of the issue encountered:

//

Detailed steps to reproduce the issue encountered:

Start a flight with bluetooth headphones connected → disconnected headphones → connect again

PC specs and/or peripheral set up if relevant:

Not relevant

Build Version # when you first started experiencing this issue:

1.24.5.0

Connecting and especially disconnecting just about anything during a flight can cause problems. I think it comes down to Windows (or console OS) interacting with the application in ways that the dev’s didn’t, and frankly, couldn’t plan for.

Just remember to get your peripherals in place pre-flight and don’t change them.

Same here, same problem. I tried everything and only the fix is restart the sim…

1 Like

I found something. When you disconnected your headphone, the audio output change to Windows audio (it can be Realtek, Asus, etc.) But, when you connected your headphone again, only MSFS stuck in Windows audio, that is the reason why you can’t hear MSFS sound on your headphone.

The quick fix is you right-click on sound icon in taskbar, choose Sound and disable the Windows audio (in my PC is Realtek High Defintion) for temporarily and then enable again. The MSFS sound will automatically come back to your headphone.

1 Like

then how come we still have normal sim system audio (clicks and beeps)?