No sound in VR with Quest 2

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?
Steam
Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No
Are you using Developer Mode or made changes in it?
No
Brief description of the issue:
The sound comes from the headset and the computer speakers while not in “VR mode” but as soon as VR mode is activated, the headset sound stops. It would be nice to be able to set the audio output independently in settings of the game
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Activate VR mode with a Quest 2 connected with Link cable to PC
PC specs for those who want to assist (if not entered in your profile)
1080ti, 5600x, 32gb 4000mhz ram,
Build Version # when you first started experiencing this issue:

Did you submit this to Zendesk? If so, what is your ticket #?

Did you choose the Oculus headphone option in the windows taskbar by clicking on the little speaker button? You’ll need to do this before starting the game.

Yes, but that is annoying to switch output devices back and forth. It should be an in game option. Or possibly just work as every other game does rather than completely not work. I have my Oculus mirror sound back to the PC and any PC sound back to the Oculus but MSFS is the only game that actually breaks this.

1 Like