No tool bar MSFS

Iv’e bought and downloaded the guide to flight simulator extended edition,hears the thing.I have no tool bar at all not even the blue arrow you click on to bring it up,can anyone help me get my toolbar in game please.If i cant get it to work,do you think i can get my £23.00 back from the marketplace.Thank you.

I’m afraid it’s a recent bug after SU8. It happened to me too a couple of days ago. Tried to restart the sim, but no success. I disabled the Mugz TBM mod, that is causing issues, but still no success. I decided to fly anyway, without ATC and shortly after startup, while taxing, the bar reappeared. If you have mods, try to disable them. And, why not, start a flight and see if you are lucky too.

Ive been using my sim for ages,never had any toolbar at all.I only new there was a toolbar after watching Squirrels tutorial vidios.

I see this occasionally (rarely), too, after SU8. However, going once out and back into VR restored the toolbar function so far. Nonetheless, there seems to be a bug.

I’ve never seen a toolbar,is it turned off in the sim.More to say,i mean can it be turned on in the settings.If so,i can’t seem to find it.

Under VR, it comes up using the Tab key.

3 Likes

pmb2019,thanks.

I’m experiencing the same thing. Toggling the VR view seems to help, but this bug is listed by Asobo as “fixed”… it definitely is not.

While in VR, it seems the toolbar (pressing Tab key) opens mostly in the cabin view. However if you are in external view, it doesn’t. So try switching the view first.

Thanks for your replies,great.