Not good view

So i finally got the Q2 to work in the sim. I’ve got a pretty fast machine and lots of memory. On my desktop I can have my settings set at Ultra and have no issues unless I’m in a huge airport but where I fly in the country with small airports it works excellent. Now with the Q2 on its really poor quality view. I know I need to set up certain settings someplace, just not sure where to do that. Can you guys direct me on this or send me to someplace where i can find out how to tweak this headset. I’ve read that guys are having excellent results from this set.

For starters, set your oculus software to 72 hz and maximum render resolution (the one 2700 something). In msfs set your pc settings to low, and vr settings to high or ultra. Fly a bit, test how it feels. Then, gradually reduce taa render resolution in vr settings until it becomes smooth. Maybe 60-70 taa would be ok. You can also reduce the render resolution from oculus software a bit. You did not specify your videocard, but i assume you have at least a 3070 as you stated you have a fast machine.

I believe this thread will be helpful for you.

Sounds good. I’ll try this tomorrow. Appreciate the help here. A place i can start from.

Just had a quick look though your post you sent here. Really great info, I really appreciate what you guys are doing here. You dont know how happy I am to see this. I’ll go at it tomorrow to see what happens. As the other said I’m probably overpowering the headset. Never thought of that one. I want to get this sorted out as i only have about 3 weeks to see if this Q2 will work for me the way I’d like it to. Not expecting miracles. If it doesn’t do the job I can return it and then go for the G2. Try it. The Q2 was $600 and the G2 will be $800. This is Canadian.