Not hearing ATC Azure voices?

dear community, i just had a windows update and since then i am not able to hear the in game ATC voices. The pilot voice from Azure is working fine, but ATC replies are without sound. I share here my current settings maybe someone has an idea what i am missing!

thanks a lot for your comments!

it may be your windows sound settings, i have that too sometimes after an update, i have just stereo speakers, and when the windows sound is set to surround i wont hear parts
of the sound.

Have a look under Assistance. There is an option to turn voice ATC on or off.

Thanks! Where do I look this? Is under general settings?

Thanks! Will have a look at this as well! :+1:

I had this issue while piloting the JF Arrow. Pilot voice, yes. ATC voice, no. Turns out the volume on the avionics was turned down. How’s that for realism.

3 Likes

I had a similar problem. Turned out that an add on turned down the sound.

Adjusting the volume on the audio panel in the plane solved it for me.

1 Like

just flew the working title CJ4 for the first time since the update and I also have to audio from ATC. I hear myself talking to ATC but not them talking. Ill have to try the audio volume in the cockpit if I can find it.

AUDIO CONTROL PANEL - ACP

and

Com Control

1 Like

so i just checked my sound settings and nothing is set to surround but to Stereo. This cannot be causing the problem. I need now to check the aircraft COM if is the solution. What is weird is that before this lastest windows update i did not messed with COM radios at all and could hear the ATC voices…

Hello guys, just wanted to report back that the issue with the voices was solved as some of you pointed out before! i had to turn on the COM radios :+1:t2:

2 Likes

This?

1 Like

Yes! Correct

1 Like

Mark as solution, please :slight_smile:

2 Likes

Hello,

this settings resolve my ATC problems. Unbelievable that an Windows Update change my working settings.

Thank You

I just bought the CRJ and had the same problem… could hear my voice but not ATC’s answers…
And yes again, I had to turn the comm ON…
But for those who have the CRJ and are wondering… there is a complete fancy COMM volumes panel and VHF1 is the ONLY button that is depressed (meaning that you cannot hear it…) even though the volume is turned all the way up… Push it and it springs UPwards and then one can hear VHF1… took me a few hours to figure it out…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

A post was merged into an existing topic: Azure Disconnects , where lies the problem?