Not In Database Error on FMC

Morning everyone, currently on V1.25.7.0, yesterday prior to latest update everything was spot on, this morning I am unable to enter any reference airport into any FMC, I have tried several different codes and three different aircraft and no luck, just the message Not In Database, Navdata is installed via Navdata Centre, if anyone could assist please?.

Can you show how your content.xml is edited

Hi, sorry not sure what you mean??

Locate in this path your content.xml
right click edit and show an image if you can


I am on Steam Version

Hey @CardRocket70431, and welcome back!

I moved your thread to the #self-service:atc-traffic-navaids subcategory where these type issues are discussed. I also added the tag “navdata” to help with searchability. Hope this helps.

My Steam path is C:\Users\Admin\AppData\Roaming\MicrosoftFlightSimulator. The Content.xml file is there.

Tried click edit on this file and it doesnt have an App to open it.

If you are on windows 11 right click
show more options

The top and bottom are the important ones to see how they are arranged for the Nav data.

These are the top 5 lines.

These are the bottom 5.

cannot be displayed

Can i send you the Content.xml file?

Screenshot of top of list

Bottom of list

you got it good
but a bit messy
I would delete it
would load elsimu
I would get out of the simu
install the navigraph data and try like this to see

Thanks, but what is elsimu and simu?

Ah, I think your saying Delete the file, load the sim, then exit the sim, yes?.

Yes correct