Not possible to change Multiplayer settings in World Map

I haven’t had this error (yet?!)

One thought that did occur to me to try- I have seen others report similar on their next start of the sim after being in a group in a previous session of MSFS.

It might be worth going to options>general>data> and turning off multiplayer-saving-turning on multiplayer-saving and seeing if that works.

If it doesn’t, try the same thing but this time for online, cycle it off and save and then turn it on and save and see if that does anything helpful.

Same issue bit on series x

Tried everything. No luck. But I think the tomorrow update will fix it.

Still not working on PC after the patch today 7/30/2021

Same here.

I uninstalled and reinstalled everything from scratch. Same issue still occurs. I’ve opened a zendesk ticket.

Also, I talked directly with Microsoft by chat and they said they don’t have any report of this error so, if someone else has it, please open a ticket.

1 Like

This issue still occurs even with a new microsoft account

I have report this bugg to flightsimulator.zendesk

Are you in a group? I have never seen this but when I fly with a friend and we are in a group (with me as the one who sent out the invitation), his multiplayer options are also grayed out.

Edit: I just also found this:

I’ve never used that group functionality. I just used real traffic and real weather.

I’m on vacations from today for 15 days. It’s good cause maybe it’s solved when I come back Haha

Anyone knows if this was fixed? (I’m on vacations away from my computer)

Still not fixed for me. And I never used this group option.

I finally was able to change the multiplayer option. First I entered my xbox account “Privacy & online safety” and put all to friends, (before I had all to blocked or not allowed).
I don’t know what option was giving me the problem but not it’s fixed.

1 Like

I add some settings blocked but nothing that suggests that it was related. Also, never touched these before. Anyway, just changed all blocked to friends. Around friday I will try the game and will post the result here. Thanks!

Your information works just tryed change like you did and its works now, I hade never before change my settings hade all blocked

Same. Anyway, is fixed.

Same thing happens here. Spent ages trying to ‘fix’. FS2020 seems 90% fiddling and 10% flying. Not happy, but the marvellous scenery makes up for the ‘gremlins’.

As someone suggested, go here:

It solves the problem.

Yes. Thanks. Issue seems to be solved.

What worked for me was to: