Not possible to change Multiplayer settings in World Map

After updating to Sim Update 5 and update all of the content management, I see that I can’t change my Multiplayer settings. Never happened before.

This is happening after Sim Update 5.

I’m on Steam.

I have the same issue on both my Xbox Series X and my PC as well MS Store. I also made a post for my issue

Have you tried to log out and log back in?

Yes, logout does nothing. It seems that I can change the setting, but the image doesn’t change and it stays in that “disabled” state.

I saw that but I didn’t change anything. I never went to my xbox account, only created one years ago so something changed.

Check and refresh privilege settings.
After that sign out from 1 xbox app and 2 microsoft store app.
Restart PC.
Sign in to xbox app and ms store app.


1 Like

I will try that. Thanks.

You’re welcome.

I haven’t had this error (yet?!)

One thought that did occur to me to try- I have seen others report similar on their next start of the sim after being in a group in a previous session of MSFS.

It might be worth going to options>general>data> and turning off multiplayer-saving-turning on multiplayer-saving and seeing if that works.

If it doesn’t, try the same thing but this time for online, cycle it off and save and then turn it on and save and see if that does anything helpful.

Same issue bit on series x

Tried everything. No luck. But I think the tomorrow update will fix it.

Still not working on PC after the patch today 7/30/2021

Same here.

I uninstalled and reinstalled everything from scratch. Same issue still occurs. I’ve opened a zendesk ticket.

Also, I talked directly with Microsoft by chat and they said they don’t have any report of this error so, if someone else has it, please open a ticket.

1 Like

This issue still occurs even with a new microsoft account

I have report this bugg to flightsimulator.zendesk

Are you in a group? I have never seen this but when I fly with a friend and we are in a group (with me as the one who sent out the invitation), his multiplayer options are also grayed out.

Edit: I just also found this:

I’ve never used that group functionality. I just used real traffic and real weather.

I’m on vacations from today for 15 days. It’s good cause maybe it’s solved when I come back Haha

Anyone knows if this was fixed? (I’m on vacations away from my computer)