Occulus Quest 2 VR Disconnect

Hi guys,

I read this here:

And found another that talks about flakey USB connection. I believe mine is a combination of both:

I have the Steam version of the game.

I start the game, load into the cockpit, start steam VR, and the moment I ctrl+tab into VR, my headset disconnects and Occulus links disconnects and I end up in the Occulus home screen (the one that shows when Link is not connected). I’ve tried it without starting steam VR and the issue remains.
I tried different usb cables, across 3 different ports: 2 on my motherboard and one on the GPU (2080 super).

I’ve must say all usb cables I tried are usb 2.0. Would upgrading to the official cable help? Or any other usb 3.0 cable? I’ve ordered one from Amazon that should arrive this week.

Unless the cable isn’t the issue at all and I’m doing something wrong?

I’ve updated the openXR registry key, set Occulus Link to beta. Updated steam VR.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.