PARTIAL RTE 1 UPLINK on 747-8i and 787-10 on SU13

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

2 tags are required: One for platform, and one for aircraft.

Are you using Developer Mode or made changes in it?

no, xbox series x

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

no mods, xbox series x

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

747-8i and 787-10

Brief description of the issue:

when I load a flight plan via the request button, only a part if not one point is loaded, the fmc says: “PARTIAL RTE 1 UPLINK”. Some said that i just needed to reset the community folder but I’m on xbox series x and there is no access to the files.

Provide Screenshot(s)/video(s) of the issue encountered:

This is the only flight plan that worked even if the fmc said: “PARTIAL RTE 1 UPLINK”

Detailed steps to reproduce the issue encountered:

make a flight plan on simbrief then load it with the 747-8i or 787-10

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

SU13 update

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

i didn’t know simbrief worked on console…


Your topic has been moved into the Community Support category.

The Bug Reporting category is for posting suspected or confirmed bugs that other users are able to reproduce. Using the template is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the Community Support category. If the community can replicate your issue, first search the Bug Reporting category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

This might be of interest to you.

Yes that’s the new SU13 update

This is not the salty version but thank you, this may be related to it

I can’t tell from the screenshot but do you subscribe to Navigraph? This error can occur when one or more waypoints on the SimBrief plan do not exist anymore in the nav database. This could for example be caused by using an outdated AIRAC cycle when creating the SimBrief plan which contains waypoints that are no longer valid. If you are using SimBrief without a Navigraph subscription then it is on an old AIRAC cycle.

I’m not saying this is 100% what’s happening but it is a possibility.

Yes some waypoints were no longer available when I tried to enter them manually, I saw it
on a topic, this may be the solution. (Hard reality :frowning: ).
Ps: I have no navigraph subscription.

But I still wonder why did the fmc said “partial rte 1 uplink” on this flight plan even if it worked ?

It will load in as much as it can, but it’s warning you that not all waypoints on the route were able to be loaded in so a portion of it will not match your original plan.

I just tried and the route is not fully loaded but I can manually put some waypoints wich not have been added on the fmc.
(All the waypoints beyond NODLE are manually added)
Update: NOGAL does not longer exist with R220 in the sim but I was able to go direct at this waypoint (maybe caused just by that point)

So you’re right (i hope)

So when one waypoint is not right, the sim deletes almost the whole flight plan (this is the only thing to fix)

This is where my area of knowledge ends, but I would think that would be intentional. Once it loads in a waypoint that is no longer valid, it would make sense for it to stop there. You may not want it to just “skip” the bad waypoint and connect two unrelated sections of your plan together. It gives you that partial uplink warning so you know part of the plan is missing and needs to be manually corrected and reviewed.

That’s true

Problem solved with the su14 beta update

The sim request now the airac set in the flight plan, so no more partial uplink

1 Like

Problem is back

Just have to wait

And is solved back

Not totally because my simbrief airac is 2203 but the in game one is 2208.

I don’t know why but that 747 is still very buggy: