#PC MS version - Can't run a FS2020 after latest update -

Can’t run the game it stuck on video screen, asking to tap any key, then login to MS live account, then once again tap any key, login to MS live account.

I have tried fix and reset app from windows install app and function. Without any success.

Really don’t know now to fix this and don’t know what you have tried but a couple of suggestions/ideas.

  1. Ensure your Community folder is empty (this is CRITICAL)
  2. Restart PC
  3. Start MSFS, if unsuccessful try a repair now.

Have tried this steps already. My community folder is empty, but still I stuck on „press any key window”

It looks like you’re not signed in to your Xbox account or Microsoft account…

I would suggest logging out of all your MS and xbox accounts/services, reboot your PC then try again.
While it may have nothing to do with this particular issue; if the above fails and assuming you do not already have it, perhaps install the xbox app from the MS store, log into that and try again.

1 Like

Nothing has helped me to bringing back FS2020 to live. I have uninstalled the game and then tried to install it but I was unable to do that. MS Store didn’t respond to instal button. At least I had to reinstall windows 10. Something was messed up with it.

1 Like

I have exactly the same issue after last world update. I have reported the problem to Zendesk but so far no feply

same problem for me.
I solved downloading Xbox APP (NOT Xbox game bar) -signed in with MS Store account data - launched MSFS from Xbox APP.

1 Like

Hello, i got the same issue but on loading after clicking to fly, i get the blue bar stucked at 80%.
Tried do reinstall, format disk, install again and nothing works, after the WU 6