PC Tip: Use NVIDIA Freestyle to improve visuals (very small FPS cost)

This is a matter of taste, of course – but I’ve found settings that I certainly think improve on the default look in NVIDIA Freestyle.
I’m also very well aware I’m far from the first to try this or share settings, but I’m willing to bet a lot of people reading these forums either aren’t aware or haven’t bothered to check it out.

Not sure what the AMD alternative is, but I think there’s something in the drivers…? I’ll let others fill that in since I can’t test/verify myself!

Settings used:

Sharpen+
Intensity 17%
Texture detail 0%
Invert Z on

Brightness/contrast
Exposure 0%
Contrast -30%
Highlights -30%
Shadows -10%
Gamma -20%

Color
Tint color 28%
Tint intensity 19%
Temperature 0
Vibrance 16

Of course, everything can be tweaked to taste rather easily. Perhaps you think this is oversharpened, too dark, too vibrant or anything else.
Seems to cost 0-3 fps depending on environment, but this will almost certainly vary between computer setups too.

How to use: install (or launch) Geforce Experience, ensure the in-game overlay is active, and press Alt+F3 in sim. (Be careful to not hit Alt+F4 and instantly close it though!)

7 Likes

Thanks for sharing these settings. I did not know this was an option and after giving it a try the scene does look better it even took the ozone out of the sky.

1 Like

THANKS!

I didn’t realize this feature was even available until it was mentioned here and now I know how to access it and experimenting with the settings right now. It helps to counteract a lot of the visual issues that are now present post SU5 but we still need the update to be fixed for us high end PC users. I hope your post gets more traffic because this was a big help for me with my setup!


Getting this now after my first tweak and loving it. Maybe a bit dark but the potential is there now.

1 Like

Thanks much, didn’t know it even existed. Lots of controls here with more range than you should ever need. Playing with the tweaking now.

I’ve been posting about this for the last 6 months but everybody just suggested that using the Geforce experience program was a big hit to performance.
It certainly isn’t unless you allow it to automatically tune your graphics settings, just make sure you turn that options off

2 Likes

Doesn’t work for me. I either get the message that I need to launch a supported game to activate Freestyle, or that an error occured and that I should restart the game.

I have the latest GeForce driver installed.

Will this also work for VR?

Have no nvidia experience installed so far because I couldn’t see any benefit.

Don’t launch the game from the Geforce experience app.
Just make sure you turn on the experimental features then launch the game as normal.

Once in game just press Alt + F3 to get the options where you can add the filters.

1 Like

Did all that. When I open the overlay menu with ALT+Z and I want to select “Game Filters” in the overlay menu, I get one of the two error messages mentioned. The same with pressing ALT+F3 to access Game Filters directly.

Sadly not. Its different area of output. It would be a game changer if it did.

1 Like

I do use Ansel for other games / simulators, but there is one thing I would like to have it
The “-” and “+”
I tried with Exposure from 0 to - 5 but it’s impossible
It goes straight to - 12…

2 Likes

Have you got the latest version of Geforce experience loaded as well as the latest driver, they are seperate items. Another thought are you on the Steam or MS store version?

And yes it would be nice to have a + or - to change some of the settings the slider are a bit coarse in their movement

I checked it myself … made a little different settings. Looks really better thanks. It remains to wait for the developers to understand the importance of changing the balance of color and saturation so that we do not have to adjust this through third-party overlays.

Yes, I do.

GeForce Experience: 3.23.0.74
GeForce Driver: 471.41

It’s the MS store version.

Same for AMD, had to remove the sharpening and the white glimmer has gone and the colors are back. I think most of these SU5 problems cant be resolved by investing time in tweaking.

Hmm not sure why you can’t use it, has worked fine for me on all the drivers since 452.06 almost a year ago.

Thx for this topic! Here are the settings I use that I found in an earlier post:

Details

  • Sharpen 6
  • Clarity 32
  • HDR Toning 12
  • Bloom 6

Color

  • Tint Color 30
  • Tint Intensity 10
  • Temperature 6
  • Vibrance 20

Brightness / Contrast

  • Exposure -6
  • Contrast 30
  • Highlight 20
  • Shadows -50
  • Gamma -10

Sharpen

  • Sharpen 15
  • Ignore film Grain 1

I tried changing some of the settings to remove a lot of the very green scenery without much success.

1 Like

I’ve just applied the settings detailed by the OP and am pleased with the result. I shall probably keep these until the next hotfix comes along and fixes the washed out SU5 textures.

My settings are a bit simpler, corresponding to my Nvidia Configuration setting Gamma +1.29 I only use:

Brightness / Contrast

  • Exposure 0
  • Contrast 0
  • Highlight -100
  • Shadows -30
  • Gamma -20

For me the “Highlight” is making me using sunglasses at sunny weather.
Only drawback, sometimes the program refuses to start or says I need a supported game. Restarting MSFS helps. Also often the values are gone and I need to re-enter them.

What would be the equivalent at AMD graphic cards a friend of mine uses?

Hope the next hotfix really brings the lever, even it should be no “brightness”, more of a “brilliance” or “highlight” lever which my monitor or graphiuc card don´t offer.

Regards,
Herbert