Playtime gone missing [Packages out of date]

Yes, I had that too.

Same problem and live weather ko

hi,
same problem, i’m not steam, only xbox game pass pc

1 Like

yeah me 2. i get this every flight now :C

1 Like

hi,
same problem. Xbox on pc, 120 hrs wiped.

1 Like

Note that my next level is 600h and as it was reset yesterday it came back to happen from the beginning. I lost almost 600 hours of LOGBOOK. For me nothing was resolved. Did I lose all my hours for good?

1 Like

The problem persists. Whenever I launch the sim to start a flight, the “outdated packages” Error pops up. No matter, what I try. So as of right now, the sim is not usable in online mode - which makes it unusable to me, as flying without live weather is not my cup of tea… but I am patient. I am sure, there will be a solution to this problem - even after the next update maybe?

The pesky ‘Out of date’ dialog still popping up midflight, hundreds of hours of flight time vanished, the logbook empty and still no reaction from developers.
Do they even recognize what is going on?
At least a short confirmation about the data loss would be much appreciated.

There was never any fix for the lost logbook hours the last time this happened when there are server issues in the weeks near WU3, and there will never be any fix for it now either.

This entire sim is like a giant skyscaper built in a swamp. The foundation is bad, it constantly breaks, and the people who made it can’t be bothered to actually provide support for the product. We just get gaslighting like the response above that totally ignores the problem - which I sure they have marked as “fixed” now that a post has been made, and all the threads will be closed/locked post haste so we can’t even discuss the issue anymore.

5 Likes

It just happened to me also. I have lost all my logbook hours after the ‘packages out of date’ message…

1 Like

Me too! Over 500 hours lost. Logbook empty! :crying_cat_face:

1 Like

Is it reasonable to wait for an official response or is this the wrong “channel”? I am sorry if that’s a stupid question, but I honestly have no idea.

1 Like

Just happened. All UI mappings remained intact, and all aircraft are available. It was not a traditional “CTD Event” but instead dropped out to the “Press Any Key” screen. :slight_smile:

My pilot’s log book, however, was wiped clean. Back to ZERO hours.

Even more odd, when I re-started at my usual aerodrome (KPRB) it was a virtual ghost town. No aircraft, ground traffic, ground personnel… completely abandoned.

Maybe it’s a new reality… the Zombie Apocalypse? :laughing:

1 Like

I’m glad that I don’t care too much about he logbook hours, because the logbook didn’t count the flights properly from the word go anyway. Inaccurate numbers, that are entire useless because of that, are no real loss.

Can’t THEY get anything right? Geez Louise.

2 Likes

Same happened to me and my brother, both at the same time, just 30 minutes ago. This message about things not up-to-date, and after restart the flight hours just vanished.

This didn’t happen with ACES studio :roll_eyes:

greets

EDIT FOR MORE INFO: We (my brother and me) weren’t in the same LAN network, we were playing online using Discord as voice-chat.

Same happens to me 30 mins ago.
The game back to english language and all stats have been reset.

1 Like

I clicked “No” and sim just carried on…?

My brother tried that and the sim just keep poping up until you clic “yes”. For him was even worse because all the settings were reset to default.

1 Like

What a complete nightmare !

3 Likes