PMDG 737-700 no longer selectable to fly

This happened after update today.

I just did the update in the PMDG Operations Center app.

The 737 showed up in the list of planes in FS2020 but when I tried to load it up at an airport (KFLL in my case), I actually got a CTD.

But, I just launched the sim again, and tried it a 2nd time and everything worked with no issues. Flight was flawless too.

Have you double-checked to make sure the 737 folders are in your Community folder?


1 Like

I am flying the PMDG 737 with latest update w/ no issue whatsoever. You probably have a corrupted file, just uninstall the plane and redownload it.


Yeah I’ll do the reinstall. Funny thing all the parts are where they should be except to fly.

1 Like

Fixed with new install.


hi, i wrote a post the other day but topic was closed directly by admin. I got a message error as i opened the ops center. (saying the initialization could be found), i updated it, not working,…i ran it as administrator, not working either…i tried to repair files, not working…so, what could be the problem,…should i try a new reinstall ? it’s very annoying, since i can not add liveries, and also not update the plane (when the updates will come). thanks for helping …

Try a Re-Boot, and then run the OPs center (as Admin) , before running MSFS ??

I tried that aslo, no chance…i think i will unsitall the whole pmdg 737, and reinstall it again…reboot computer and we’ll see… thanks

i uninstalled it…fresh install again…reboot computer…nothing works, still that error message…too bad…i dont see anything else i could do …(sighs)

Contact PMDG helpdesk via their website: PMDG Simulations LLC look onder tab “more” or look first on their forum.

1 Like

thanks…nothing on their forum so far…i will contact then the helpdesk…cheers

I don’t know if it matters, but when update caused my problem, not only did I uninstall, I deleted everything I could find having to do with PMDG 737-700.

Just happened to me… trying reinstall. Seems strange as all necessary folders are in the community folder where they should be.

happening to me