Problem with the content manager. (- fs-base-propdefs - required version 0.1.2)

Hello everyone. How are they? Does anyone know how to update or fix this error? It asks me to have this version of the - fs-base-propdefs-. I would need help, because because of this, much of the game is not updated and it does not let me install purchases. Thanks a lot.

1 Like

Hi @FrankAv1314

I have seen this occur a few times in different ways but cannot say for certain how to correct the problem.

If you have the steam version of the game, I have read elsewhere that logging out of your steam client and then logging back in to the steam client may fix this issue.

If you have folders/mods in your community folder then I also suggest temporarily moving them out of the community folder and then re-run the simulator. I am aware of some issues of installing aircraft purchased in the market place if there are items in the community folder.

I hope you find a fix soon.

1 Like

@tamalien I have tried it, what it tells me is that it does not install it for me because it requires the following content for it to install and run correctly: - fs-base-propdefs- required version 0.1.2.

1 Like

If you have tried both of the suggestions I gave above and it still does not work, then I recommend you create a support ticket with Zendesk to get official support. (Note you will need to log in to Zendesk using your Microsoft/xbox account details)

While you wait for a reply from official support others may post alternative suggestions for things to try.

1 Like

@tamalien Hello how are you? I was able to fix the problem. Thank you for the contact with Zendesk. I comment separately for all who see this post, that Zendesk’s response was immediate, and above all they solved the problem, which in fact was very simple. The problem was that I did not install part of the game’s content, what I simply did was close all the sessions, both the MSFS 2020 session, the one in Xbox and the Microsoft Store, where I purchased the game, restart the pc, I logged into the aforementioned accounts and went to the content manager and everything was automatically installed. I hope this will be of use to all those who are going through the same thing and I am willing to help them with whatever they need and do not hesitate to contact Zendesk for their response is immediate. Thank you very much to all.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.